Menu

Problème stylet Cintiq13 HD

Dinomou 2 Messages postés jeudi 12 avril 2018Date d'inscription 13 avril 2018 Dernière intervention - 12 avril 2018 à 16:32 - Dernière réponse : Dinomou 2 Messages postés jeudi 12 avril 2018Date d'inscription 13 avril 2018 Dernière intervention
- 13 avril 2018 à 11:14
Bonjour à tous!
Je me permet de poster sur ce forum car je rencontre un problème assez handicapant pour mon travail depuis ce matin:

J'étais en train de dessiner sur Photoshop quand mon stylet s'est mis à buger: il s'est mis à se comporter comme si j'utilisais l'outil "main" au lieu de l'outil "pinceau" ou "gomme". Impossible donc de peindre ou de dessiner, il ne fait que déplacer la globalité de mon image dans mon écran Photshop.

J'ai constaté que si j'utilise le pad de mon ordinateur pour essayer de dessiner avec sur photoshop, il n'y a aucun problème,l'outil pinceau marche très bien!

J'ai essayé plusieurs choses:
-Redémarrer mon ordinateur
-Mettre à jour le pilote de ma tablette
-Supprimer le fichier de préférences de la tablette et remettre en place mes réglages.

J'ai bien entendu vérifié que j'étais bien sur l'outil pinceau et gomme, ainsi que le mode de mon pinceau et les modes de mes calques. J'ai également tenté de verrouiller mes calques pour les empêcher de bouger mais le problème ne vient pas de la car c'est l'intégralité du fichier sur lequel je travaille qui est déplacé.


J'utilise une Cintic 13HD depuis 3 ans et elle a toujours très bien marché. J'espère vraiment trouver une solution au plus vite!

Merci à tous!

Claire
Afficher la suite 

3 réponses

Répondre au sujet
0
Utile
1
Bonjour,

Je viens juste de poster le même problème (je vais devoir supprimer mon post! :) ).
J'ai également une cintiq 13hd et depuis ce matin ça me fait ça.
Bizarrement, ça ne le fait que sur les traits verticaux ou obliques.

J'ai fait une capture d'ecran vidéo du problème, je suppose que ça te fait pareil...
https://youtu.be/SRGsGBkiVyI

J'ai réinstallé les pilotes aussi. Peut-être que ça a un lien avec la mise à jour de windows?
J'espère que quelqu'un a une solution à ce problème.

Merci.

Théo
Trouvé! La réponse de Davescm fonctionne chez moi! :)

→ https://forums.adobe.com/thread/2477168
Commenter la réponse de tosh
Dinomou 2 Messages postés jeudi 12 avril 2018Date d'inscription 13 avril 2018 Dernière intervention - 13 avril 2018 à 11:14
0
Utile
Merci à tous pour votre aide, tout fonctionne parfaitement ! :)
Commenter la réponse de Dinomou