Démarrage automatique sur DD externe (pas d'os)

Aurelien - 11 févr. 2018 à 23:16 - Dernière réponse : Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention
- 14 févr. 2018 à 23:34
Bonjour,
J'espère que je suis sur le bon forum. Voici mon problème :
depuis que j'ai fais un upgrade de mon pc (nouvelle carte mère/proc) et que j'ai branché un disque dur externe en USB à des ports de la CM, lorsque je démarre mon pc, un petit message s'affiche pour dire qu'il n'y a pas d'OS sur le lecteur et que je dois débrancher tous les lecteurs sans os...
Dès que je débranche mon DD, tout fonctionne bien au démarrage. Pourtant j'ai fais attention et dans le bios, dans l'ordre de boot, les disques durs USB sont placés en dernier.
C'est très énervant de devoir débrancher et rebrancher le DD à chaque démarrage. Pouvez vous m'aider à résoudre ce problème ?
Merci
Afficher la suite 

8 réponses

Répondre au sujet
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - Modifié par Mars Radio DNB le 12/02/2018 à 09:52
0
Utile
salut,
faut changer l'ordre de boot dans le bios met en premier ton Disque dur qui as le windows...
Bn chance...

Commenter la réponse de Mars Radio DNB
0
Utile
3
Bonjour, merci pour votre réponse.

Pour l'ordre de boot, le ssd qui contient windows ne s'affiche pas dans les choix. J'ai donc uniquement mon disque secondaire (interne) et toutes les autres options de boot (usb, réseau, etc...)que j'ai mis en dernier. Celà vient surement de là mais je ne sais pas comment régler ce souci
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 12 févr. 2018 à 19:01
pourtant si il démarre sur windows des fois c'est qu' il est détecté
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 12 févr. 2018 à 19:01
essaye de voir avec la touche de boot
ta une touche qui va te proposer les boot c'est comme pour entrer dans le bios sauf que la tu choisi ou tu boot regarde si il y est.
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 12 févr. 2018 à 19:03
quant tu boot windows essaye de voir avec crystal disk info ou encore mieux outil constructeur l'état de santé de ton disque dur ssd...
Commenter la réponse de Aurelien
0
Utile
2
Bonjour et merci pour tes réponses.
En fait j'ai parlé un peu trop vite. Dans mon BIOS en priorité de boot #1 j'ai "UEFI hard disk".Je pense qu'il s'agit de mon SSD (qui fonctionne parfaitement bien sur crystaldisk) mais je n'étais pas sur comme il n'y avait pas son nom dans les options boot.

Donc j'ai bien le SSD avec windows en #1 et les lecteurs USB en dernier dans l'ordre de boot. Pourtant j'ai toujours ce problème avec le branchement du DD avant le boot...
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 14 févr. 2018 à 23:32
vérifie les nappes sata interchange avec le lecteur cd....
alim et sata...
en interne tu as que le ssd pas de disque dur normal? à part l externe....
Mars Radio DNB 13780 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 14 févr. 2018 à 23:34
si je prend a la lettre ce que tu as dit:
va dans la page de boot avec f2 f12 f8 ca dépend ca change ca peut être noté au tout début ...
et la lance le premier vois si le pc part normalement... si c'est non c'est bien un soucis de boot dans le bios.
Commenter la réponse de Aurelien