Problème Mise à jour windows [Résolu]

aufildubuis 2 Messages postés vendredi 9 février 2018Date d'inscription 10 février 2018 Dernière intervention - 9 févr. 2018 à 14:42 - Dernière réponse : kaneagle 76189 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 13 février 2018 Dernière intervention
- 10 févr. 2018 à 12:32
Bonjour,
je viens de formater et réinstaller windows xp (édition familial pack2, que j'ai acheté je préfère préciser) et j'ai quelques soucis depuis :
-impossible d'avoir les mises à jour automatiques de windows, il m'affiche : Impossible d'afficher la page La page que vous recherchez est actuellement indisponible. Le site Web rencontre peut-être des difficultés techniques, ou vous devez modifier les paramètres de votre navigateur.
- impossible également d'activer windows , il me dit la même chose
- lorsque j'essaye d'aller sur internet explorer, il m'affiche bien la page d'accueil par défaut (msn, avec les titres actualisés) mais peut importe le site sur lequel je veux aller il me dit que je n'ai pas de connexion. Or je me suis amusé à cliquer sur les onglets de la page d'accueil msn et ça marche. De plus tout va pour le mieux si je vais sur internet avec firefox ou google chrome.
je ne sais pas si ça a un lien mais j'ai aussi un autre problème :
- impossible d'installer certains programmes (par exemple : ccleaner et vlc), ça fait planter l'ordi 15 sec, tout reviens normal sans que l'installation ne se soit lancée, ça marche parfaitement pourtant avec d'autres logiciel (panda free antivirus, google chrome, etc)
- Avec persévérance j'ai réussi à installer une très ancienne version de ccleaner et là en voulant lancer le programme, écran bleue.
je tiens à préciser que je ne suis pas un débutant dans le formatage et réinstallation d'ordi, j'ai déjà fait 16 formatages sur tout mes pc et tout c'est parfaitement déroulé mais là je ne comprends pas.
J'ai pensé que le problème concernant la connexion internet venais de l'installation de winsows j'ai donc réinstallé avec formatage l'ordi et toujours pareil.
je vous remercie beaucoup d'avance.
j'ai oublié de préciser que j'ai essayé les solutions suivantes :
- arrêt complet du parefeu windows,
- supprimer les fichiers temporaires et l'historique d' internet explorer avec redémarrage
Afficher la suite 

3 réponses

Répondre au sujet
kaneagle 76189 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 13 février 2018 Dernière intervention - 9 févr. 2018 à 15:16
0
Utile
1
Bonjour,

Commence par installer le --> SP3

Par la suite, installe le Framework 3.5 et IE 8
--> Framework 3.5
--> IE 8
aufildubuis 2 Messages postés vendredi 9 février 2018Date d'inscription 10 février 2018 Dernière intervention - 10 févr. 2018 à 10:21
impek!merci
Commenter la réponse de kaneagle
kaneagle 76189 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 13 février 2018 Dernière intervention - 10 févr. 2018 à 12:32
0
Utile
De rien.
Bonne journée.

Commenter la réponse de kaneagle