Formule Si valeur comprise entre plusieurs plages. [Résolu]

Imjrms 2 Messages postés vendredi 2 février 2018Date d'inscription 3 février 2018 Dernière intervention - 2 févr. 2018 à 22:13 - Dernière réponse : Imjrms 2 Messages postés vendredi 2 février 2018Date d'inscription 3 février 2018 Dernière intervention
- 3 févr. 2018 à 12:46
Bonjour tout le monde,

Voilà maintenant plusieurs heures que je m'arrache les cheveux !! Je vous la fait courte !

Voici le problème :

Selon si ma Valeur en case A1 (par exemple) est inférieure à 30 ou comprise entre 31 et 60 ; 61 et 150 ; 151 et 300 ; 301 et 600 ; 601 et 1200 ; supérieure à 1201. J'aurais voulu que ça m'affiche une valeur adéquate...

Quelqu'un à une idée ? Je suis totalement perdu ahah :) !

Merci bien tout le monde :) !



Afficher la suite 

3 réponses

Répondre au sujet
Raymond PENTIER 45091 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 3 févr. 2018 à 04:42
0
Utile
Et si tu précisais avec quel logiciel ?
Excel ? Numbers ? Calc?
Commenter la réponse de Raymond PENTIER
Raymond PENTIER 45091 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 3 févr. 2018 à 04:47
0
Utile
1
Mais en gros la formule devrait ressembler à
=SI(A1<31;val1;SI(A1<61;val2;SI(A1<151;val3;SI(A1<301;val4;SI(A1<601;val5;
SI(A1<1201;val6;val7))))))

Imjrms 2 Messages postés vendredi 2 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 12:46
Bonjour Raymond, merci pour la réponse ! Effectivement, c'est sur Excel, j'ai oublié de préciser... Un grand merci pour ta formule !
Commenter la réponse de Raymond PENTIER