Menu

Créer un bouton !! [Résolu]

hnriton - 30 janv. 2018 à 09:50 - Dernière réponse : Mike-31 16057 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention
- 31 janv. 2018 à 10:36
Bonjour je voudrais créer un bouton dans une cellule excel (2010) ou autre chose je ne sais pas
mon souhait et que lorsque je tape 1,2 ou 3 dans une cellule 4, 6 ou 8 apparaît dans la cellule voisine
Afficher la suite 

3 réponses

Répondre au sujet
Mike-31 16057 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 30 janv. 2018 à 10:03
+1
Utile
1
Bonjour,

tu n'as pas besoin de bouton, exemple si dans ta cellule exemple en A1 tu saisis 1, 2 ou 3 et en B1 tu veux 4 si en A1 tu as 1 ou 6 si en A1 tu as 2 etc ...
en B1 cette formule te donnera le résultat

=SI(A1=1;4;SI(A1=2;6;SI(A1=3;8;"")))
petithenri 43 Messages postés dimanche 14 février 2016Date d'inscription 24 février 2018 Dernière intervention - 31 janv. 2018 à 09:42
merci Mike-31 ça marche super
autre petit blème par exemple dans la colonne AB1 je voudrais le total de sommes I1,O1,U1
je tape en AB =I1+O1+U1 puis entrée j'arrive à avoir le total mais si je supprime une somme en AB cela me donne "valeur"
merci si tu peux m'aider
Commenter la réponse de Mike-31
Mike-31 16057 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 31 janv. 2018 à 10:36
0
Utile
Re,
utilise la syntaxe SOMME

=SOMME(I1+O1+U1)

je passe le statut de la discussion en résolu
Commenter la réponse de Mike-31