Menu

Probleme de communication réseau entre machine hôte & virtuelle [Résolu]

seifer1983 2 Messages postés mercredi 24 janvier 2018Date d'inscription 25 janvier 2018 Dernière intervention - 24 janv. 2018 à 17:42 - Dernière réponse : seifer1983 2 Messages postés mercredi 24 janvier 2018Date d'inscription 25 janvier 2018 Dernière intervention
- 25 janv. 2018 à 19:37
Bonjour,

J'ai besoin de vos lumières.
J'ai créé via virtual box une machine windows xP virtuelle et je souhaite la faire dialoguer avec mon Pc physique "hôte".
ce que j'ai fait, j'ai configurer le réseau en mode d'acces bridge.
j'ai choisis ma carte réseau physique du Pc host (pour info je suis connecté derriere une box traditionnelle chez sfr en wifi)



j'ignore ce que signifie le mode de promiscuité (dite moi si c'est important),

alors voila mon problème.
ma box 192.168.1.1 à attribué a mon PC hote l'adresse 192.168.1.60
ma box 192.168.1.1 à attribué a mon PC virtuel l'adresse 192.168.1.73
(j'ai obtenu ca grace a la commande ipconfig dans l'invite de commandes depuis les postes respectifs.)

lorsque je ping ma machine host depuis ma machine virtuelle (ping 192.168.1.60) j'ai bien une réponse :
Réponse de 192.168.1.60 : octets=32 temps<1ms TTL=128 ........ 4 pacquets envoyés 4 recus et 0 perdu.
jusque la tout va bien

lorsque je ping ma machine virtuelle depuis ma machine host (ping 192.168.1.73) la je n'ai aucune réponse.
paquets perdu 4/4 perte 100%
délai d'attente de la demande dépassé

J'ai aussi constaté un autre changement, en me rendant sur ma box (navigateur internet url : 192.168.1.1),
Lorsque ma machine virtuelle est ETEINTE.
je vois bien mon PC hote avec l'adresse ip 192.168.1.60 qui lui est attribué.
par contre lorsque je démarre la machine virtuelle, Mon PC host n'apparait plus dans la liste des pc connectés, mais j'y trouve la machine virtuelle a la place avec l'adresse ip 192.168.1.73
(pourtant je suis bien en train de vous ecrire sur ce forum depuis mon pc hote alors que ma machine virtuelle est en route, donc je suis bien connecté au réseau.)

alors pourquoi ?
pourquoi ma machine host n'apparait plus sur le réseau ?
pourquoi je peux ping machine virtuelle > machine host , mais pas machine host > machine virtuelle ?

Merci d'avance de consacrer du temps pour répondre, ce probleme n'est pas urgent du tout. ne vous affolez pas :D
Mon but est de comprendre.

dites moi si vous avez besoin d'autres renseignements (et inutile de me demander ma CB :p)

Afficher la suite 

1 réponse

Répondre au sujet
seifer1983 2 Messages postés mercredi 24 janvier 2018Date d'inscription 25 janvier 2018 Dernière intervention - Modifié par seifer1983 le 25/01/2018 à 19:38
0
Utile
c'est bon c'est résolu, c'etait une règle du pare feu windows qu'il fallait ajouter (autoriser une requete d'echo entrant) dans les parametres ICMP de la machine virtuel sous XP.
depuis j'arive a ping mes 2 machines host et virtuelle dans les 2 sens.
Commenter la réponse de seifer1983