J'ai rendu tous mes fichiers cachés par erreur ! [Résolu]

hkoh - 12 janv. 2018 à 13:13 - Dernière réponse :  hkoh
- 12 janv. 2018 à 13:35
Bonjour,

Par erreur j'ai voulu rendre visible mes fichiers cachés mais à la place je les ai tous rendu invisible.
J'ai l'ai fait depuis C:\Users puis clic droit > propriétés > caché.
Et boum tout à disparu. Ce qui ne m'arrange pas vraiment. Comment puis je les rendre " non cachés" ?

Merci
Afficher la suite 

7 réponses

Répondre au sujet
Malekal_morte- 144903 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 12 janvier 2018 Dernière intervention - Modifié par Malekal_morte- le 12/01/2018 à 13:19
0
Utile
4
Salut,

Tu peux tenter de réinitialiser les attrib en ligne de commandes avec la commande Attrib

Ouvre une invite de commandes, si possible en administrateur :
https://www.malekal.com/ouvrir-invite-de-commandes-windows10/

et dedans copie/colle :

attrib /S -H "C:\Users\*.*"


et laisse bosser, vois ce que cela donne ensuite.

Veuillez appuyer sur une touche pour continuer la désinfection...
Merci,

Y a pas plus simple. Genre une case à cocher ou décocher ?

Merci
Malekal_morte- 144903 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 12 janvier 2018 Dernière intervention > hkoh - 12 janv. 2018 à 13:24
Tu affiches les fichiers cachés : https://www.malekal.com/afficher-fichiers-caches-windows10/
ca devrait rendre le dossier visibles.
et tu décoches l'option caché
C'est ce que j'ai déjà fait du coup mais fichiers sont tous transparents ...
Pas possible de faire marche arrière ?
Malekal_morte- 144903 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 12 janvier 2018 Dernière intervention > hkoh - 12 janv. 2018 à 13:28
Ils sont transparents car ils sont en cachés, donc tu suis ce que j'ai dit.
Soit tu utilises la commande attrib (ça n'a rien de compliqué)
Soit tu refais un clic droit / propriétés et tu décoches "caché" et tu appliques à tout.
Commenter la réponse de Malekal_morte-
bendrop 6521 Messages postés jeudi 30 juin 2005Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 13:26
0
Utile
1
Bonjour,

Vous pouvez aussi dans l'explorateur voir les fichiers cachés https://support.microsoft.com/fr-fr/help/14201/windows-show-hidden-files puis ensuite sélectionner tous les fichiers, allez dans propriétés et décocher cachés.

Bav.
Re bonjour,

c'est bon j'ai trouvé par moi même .
Je suis allé dans le dossier utilisateur > clique droit et j'ai décoché caché.

Merci de votre aide
Commenter la réponse de bendrop