HDMI 1 NO SIGNAL....

Elo5 2 Messages postés lundi 19 août 2013Date d'inscription 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 00:34 - Dernière réponse : STARGATE43 16780 Messages postés samedi 3 décembre 2011Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention
- 12 janv. 2018 à 01:32
Bonjour à tous. Je suis vraiment desespérée.... j ai fait le choix d un materiel de meilleure qualité en achetant separement une tour et un ecran de pc ( ce que je n avais jamais fait auparavant) et je me retrouve dans l impossibilité de connecter les deux ensemble....
La tour : Asus M32CD
L ecran : Asus MG28UQ

Avant l achat j avais bien verifié que la tour etait compatible avec une haute resolution 4k comme le propose l ecran.
Dans la notice il est dit que je dois connecter avec le cable hdmi le port hdmi1 de l ecran ( c est lui qui est sensé donner le 4k) avec le port hdmi de la tour.... jusque là pas compliqué
.. sauf que ca ne fonctionne pas.l ecran me dit Hdmi1 no signal....
J ai bien selectionner cette source sur l ecran mais rien n y fait.....
Quelqu un pourrait m aider rapidement??
Merci d avance
Afficher la suite 

1 réponse

Répondre au sujet
STARGATE43 16780 Messages postés samedi 3 décembre 2011Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 01:32
0
Utile
Bonsoir,

Si je ne m'abuse et si j'ai bien vu sur le mode d'emploi de la tour, il y a 2 ports HDMI, 1 en position verticale et un autre en position horizontale (carte graphique).

Ma question : quel est le port que tu as branché ?

Tu peux agrandir l'image à sa taille réelle en cliquant dessus.

Cdlt ;-)

Commenter la réponse de STARGATE43