Formule si [Résolu]

Icemansuperced 17 Messages postés mardi 21 novembre 2017Date d'inscription 12 janvier 2018 Dernière intervention - 11 janv. 2018 à 17:57 - Dernière réponse : Icemansuperced 17 Messages postés mardi 21 novembre 2017Date d'inscription 12 janvier 2018 Dernière intervention
- 12 janv. 2018 à 16:46
Bonjour à tous,
j’espère que vous avez passez un bon temps des fêtes :)
petite question assez simple, mais à laquelle je me bute...
je veux avoir une formule que ma cellule p2 par exemple, soit = à ma cellule c2 outre si elle contient le mot Gatineau,Qc. J'ai fait cette formule mais sans résultat ...
SI(P2;"<>*Gatineau*")
Afficher la suite 

5 réponses

Répondre au sujet
via55 8922 Messages postés mercredi 16 janvier 2013Date d'inscription 11 janvier 2018 Dernière intervention - 11 janv. 2018 à 18:01
0
Utile
1
Bonjour

Essaie plutôt =SI(NB.SI(C2;"*Gatineau*");"";C2)

Cdlmnt
Via
Icemansuperced 17 Messages postés mardi 21 novembre 2017Date d'inscription 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 16:46
bien fonctionné merci bcp
Commenter la réponse de via55
Vaucluse 21013 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 11 janv. 2018 à 18:02
0
Utile
Bnsoir

=SI(NB.SI(P2;"*Gatineau*")=0.........

crdlmnt
Commenter la réponse de Vaucluse
yclik 1208 Messages postés vendredi 25 juillet 2014Date d'inscription 11 janvier 2018 Dernière intervention - 11 janv. 2018 à 18:42
0
Utile
Bonsoir
une autre proposition
=SI(ESTERREUR(TROUVE("Gatineau";C2));"";C2)
Commenter la réponse de yclik
Icemansuperced 17 Messages postés mardi 21 novembre 2017Date d'inscription 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 16:41
0
Utile
Bonjour,
parfait merci a tous cela est vraiment apprécié :)
passé une bonne journée !!!
Commenter la réponse de Icemansuperced