Additionner somme a chaque mois de l'année [Résolu]

haffinger - 10 janv. 2018 à 14:33 - Dernière réponse : Vaucluse 20987 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention
- 11 janv. 2018 à 08:20
Bonjour,
dans une colonne, j'ai des dates sous formes 14/01/2017
dans une autres colonne (espece) une somme
une autre colonne (cheque) une somme
j'aimerai que dans une autre feuille d'excel
colonne A => mois (janvier, fevrier,.....)
colonne B => la somme de toutes les especes du mois 01
colonne C => la somme de tous le cheques du mois 01
et ainsi de suite pour chaque mois
enfin de compte de créer un livre de caisse

merci de votre aide
Afficher la suite 

3 réponses

Répondre au sujet
Vaucluse 20987 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 10 janv. 2018 à 14:57
0
Utile
Bonjour

en commençant en A2

à tirer sur les 12 lignes utiles


en A2: la liste des mois comme vous voulez, qui peut être obtenue avec cette formule:

=CHISIR(LIGNE(A1);"janvier";"février";"mars";"avril";"mai";"juin";"juillet";août";"septembre";"octobre";"novembre";"décembre")

mais qui peut tout aussi bien être entrée au clavier, elle n'intervient pas dans la suite
en B2:

=SOMMEPROD((MOIS(liste date)=LIGNE(A1))*(liste espèces))

en C2

=SOMMEPROD((MOIS(liste date)=LIGNE(A1))*(liste chèques))

les listes étant les limites de champs à traiter, à réduire au nombre de ligne nécessaire
crdlmnt
Commenter la réponse de Vaucluse
Vaucluse 20987 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 11 janv. 2018 à 08:20
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de haffinger