Formule?? [Résolu]

l16h7 - 8 janv. 2018 à 00:15 - Dernière réponse : Vaucluse 21032 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 15 janvier 2018 Dernière intervention
- 8 janv. 2018 à 10:53
Bonjour,
j´aimerais bien savoir quelle formule je doit/peut mettre dans ce cas:
Donc je mets dans la cellule B2 une liste déroulante avec des codes (lettres et chiffres), après avoir choisi je veux que Excel m´affiche dans la cellule E2 le chiffre correspondant au code rentré dans la cellule B2
(Les codes disponibles sont dans la 2 feuille Excel dans la colonne A, les chiffres correspondants dans la colonne B)

Et

Si je selectionne, par liste déroulante une code tarif, dans ce cas dans la cellule C2, je veux qu´il multiplie la valeur de E2 fois 2


en attendant votre aide,
merci
Sébastien
Afficher la suite 

5 réponses

Répondre au sujet
tyranausor 3197 Messages postés jeudi 6 août 2009Date d'inscription 8 janvier 2018 Dernière intervention - 8 janv. 2018 à 00:22
0
Utile
Bonjour, tu as un exemple explicite de ce que tu veux faire?
Commenter la réponse de tyranausor
l16h7 2 Messages postés lundi 8 janvier 2018Date d'inscription 8 janvier 2018 Dernière intervention - Modifié par l16h7 le 8/01/2018 à 00:41
0
Utile
3


Alors: dans la colonne B, chaque cellule je peut choisir un code (ici DS13), j´aimerais que excel affiche la valeur de ce code dans la colonne E ( PRIX), les références se trouvent dans la feuille ACTE+PRIX,
et si je choisis dans la colonne C (TARIF) le D dans ce cas, qu´il multiplie la valeur dans E fois2

;)
.
Vaucluse 21032 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 15 janvier 2018 Dernière intervention - 8 janv. 2018 à 08:39
Bonjour
n E2
=SIERREUR(RECHERCHEV(B2;feuil2!A:B;2;0)*SI(C2="D";2;1);"")
feuil2 à replacer par, le nom de la feuille,à; placer nentre apostroohe si il contient un blanc ou un opérateur
ex 'feuille 1'!
crdlmnt
l16h7 2 Messages postés lundi 8 janvier 2018Date d'inscription 8 janvier 2018 Dernière intervention - 8 janv. 2018 à 10:27
Merci beaucoup!!!!!
Vaucluse 21032 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 15 janvier 2018 Dernière intervention - 8 janv. 2018 à 10:53
Pas de quoi, je passe le sujet e résolu
Bonne route
crdlmnt
Commenter la réponse de l16h7