1 condition, 2 réponses venant de 2 cellules différentes [Résolu]

Copain - 3 janv. 2018 à 15:27 - Dernière réponse : Vaucluse 21001 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention
- 3 janv. 2018 à 15:37
Bonjour,
Cette formule est dans K6:
Si A6 est vide alors ne rien afficher.
Si J6 est VRAI, j'aimerais reporter dans la cellule K6 la valeur de H6 ou, si vide, celle de I6.
Si J6 est FAUX, alors ne rien afficher ("").
ça fonctionne bien quand je ne copie que H6 =SI($A6="";"";SI($J6="D";$H6;"")). Mais comment copier I6



Afficher la suite 

1 réponse

Répondre au sujet
Vaucluse 21001 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 3 janv. 2018 à 15:37
+1
Utile
Bonjour


=SI(A6="";"";SI(J6="D";$H$6;SI(J6="";I6;"")))

n'affichera rien si A6 est vide ou si J6 n'est ni D (donc H6) ni vide (donc I6)

crdlmnt

Commenter la réponse de Vaucluse