Problème de demarrage de clé usb Lubuntu

faller 300 Messages postés dimanche 4 juillet 2010Date d'inscription 4 janvier 2018 Dernière intervention - 2 janv. 2018 à 20:17 - Dernière réponse :  jns55
- 4 janv. 2018 à 15:26
Bonjour,
Pour commencer je vous souhaite bonne année à tous.

Voulant faire revivre un vieux pc (Pentium 4), j'avais décidé de remplacer son ancien os (Vista) par quelque chose de plus léger (Lubuntu). J'ai mis Lubuntu sur ma clé usb avec LiLi (linux live usb creator) puis j'ai procédé à l'installation en branchant ma clé en premier puis en allumant. J'ai changé l'ordre de demarrage du bios de mon ancien pc comme suivi :

1) Amovible
2) CD/DVD Rom
3) Disque dur
4) Réseau

Cependant, même en ayant changé l'ordre, mon pc exécute toujours sur mon disque dur. Alors j'ai débranché mon disque dur puis j'ai redemarré sans disque dur tout en ayant laissé ma clé USB branché et il s'avère que là mon pc à démarre sur la clé usb directement ! Avec l'écran lubuntu et tout... Même avec un disque dur de 60 Go sans os installé, il ne veut pas.

Du coup je me demande, comment puis-je empecher de forcer mon PC à demarrer sur Disque dur ?
J'ai verifié et je n'ai pas d'option secure boot...

L'ancien PC :
IBM ThinkCentre
Intel Pentium 4 (Processeur)
Intel 82865G (Graphique)
SoundMAX (Audio)
256 Mo de RAM
Architecture 32 bits
160 Go - Disque dur avec Windows Vista
Afficher la suite 

9 réponses

Répondre au sujet
+1
Utile
1
Bonjour,
Tu peux afficher le menu de démarrage ?
Si oui, sélectionne ta clé usb dans la liste des périphériques de boot.

De toute manière avec 256 Mo de ram, tu vas droit dans le mur, tu ne pourras pas faire tourner un navigateur web tellement ça va ramer.
En dessous de 512 Mo même pas la peine d'essayer.

Ne me dis pas que Windows Vista tournait avec si peu de ram !
faller 300 Messages postés dimanche 4 juillet 2010Date d'inscription 4 janvier 2018 Dernière intervention - 2 janv. 2018 à 20:43
Déjà fait et mon pc à l'air de forcer le demarrage sur Disque dur quoi qu'il arrive... :/
Commenter la réponse de jns55
quentin2121 862 Messages postés lundi 24 mai 2010Date d'inscription 10 janvier 2018 Dernière intervention - 2 janv. 2018 à 20:31
0
Utile
1
Au lieu de créer la clé avec lili, essayer avec rufus, et çà devrait démarrer et installer ubuntu, bon courage.
faller 300 Messages postés dimanche 4 juillet 2010Date d'inscription 4 janvier 2018 Dernière intervention - 4 janv. 2018 à 14:54
  • lubuntu pas ubuntu.

Et j'ai essayé avec Rufus, cela ne change rien mais merci quand même.
Commenter la réponse de quentin2121
0
Utile
4
Cela est peut-être une remarque bête mais as-tu bien sauvegarder l'ordre de boot quand tu l'as configuré ? Sinon, la version "hard" consisterait à mettre les disques après avoir démarré sur Lubuntu :D (Une bonne distrib pour les débutants ^^)
faller 300 Messages postés dimanche 4 juillet 2010Date d'inscription 4 janvier 2018 Dernière intervention - 3 janv. 2018 à 00:42
C'est pas une question bête je trouve, du moment que l'on me propose plusieurs alternatives différentes de manière bien claire (si possible)moi ça me va. :)

Pour répondre à ta question, oui j'ai bien sauvegardé les options dans le bios à chaque fois.

En revanche pour la version hard c'est pas un peu dangereux ? Avec le pc en marche ? Après j'ai un peu du mal à comprendre à ta démarche.

PS : "Je" suis débutant sur linux ^^ même si auparavant j'avais déjà touché un linux étant très jeune.
Sinon, il te reste la solution d'installer lubuntu sur ton disque dur à partir d'un autre pc... C'est pas conseillé du tout mais ça marche souvent.
faller 300 Messages postés dimanche 4 juillet 2010Date d'inscription 4 janvier 2018 Dernière intervention > jns55 - 4 janv. 2018 à 14:56
L'ancien PC est en IDE alors que le pc que j'utilise actuellement est en SATA donc pas moyen que cela passe de cette manière... Autre solution ?
Avec un adaptateur USB c'est possible. Il y a des adaptateurs sata + ide pour quelques euros. Faut juste faire attention de bien installer grub sur le disque USB car par défaut il s'installe sur le disque interne du pc.
Sinon pas d'autre solution.
Commenter la réponse de Geogeos