Problème clavier PC portable ASUS : touches mélangées [Résolu]

Nanawenn - 2 janv. 2018 à 15:48 - Dernière réponse : tanteelise 65425 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention
- 12 janv. 2018 à 12:37
Bonjour,

Je me permets de poser ma question ici, si quelqu'un est apte à m'aider, car nulle part je n'ai trouvé de réponses à mon problème.

Mon problème en question :
Ça fait quelques jours où les touches de mon clavier sont complètement mélangées sur mon PC portable Asus. Mon clavier est habituellement un Azerty, et non il n'est pas passé en Qwerty je n'aurais pas demandé d'aide sinon. Les touches sont tout bonnement et simplement mélangées.

Je m'explique :
À la place d'avoir la ligne de lettres " a - z - e - r - t - y - u - i - o - p "
J'ai
" M - rien - m - r - t - 9 - * - i - m - rien "

La touche X est quant à elle devenue la touche Entrée

Et pareil pour le pavé numérique. Au lieu d'avoir :
7 - 8 - 9
4 - 5 - 6
1 - 2 - 3

J'ai :

Un bip sonore - 8 - 9
4 - 5 - 6
, - rien - 3



J'ai essayé de régler le problème en procédant à plusieurs étapes :
1) Panneau de configuration > Horloge, Langues et région > Région et langue > claviers et langues > modifier les claviers... >
À partir de là j'ai bien vérifié que c'était le clavier " Français (France) " qui était installé.

2) J'ai ensuite cliqué sur les propriétés des claviers dans "Périphérique et imprimantes > 2.4G Keyboard Mouse > Paramètres du clavier > Materiel ", ( ici il y a 2 claviers : Périphérique clavier PIH et Clavier Standard PS/2). J'ai désinstallé les 2 pilotes, redémarré le PC, les pilotes se sont réinstallé au redémarrage, puis j'ai redémarré une 2eme fois pour que les changements soient pris en compte.

3) Voyant que rien ne fonctionne j'ai lancé une analyse du PC + un coup de CCleaner...

Et rien. Le problème est toujours là.

Donc si quelqu'un sait comment résoudre le problème sans avoir à toucher le clavier (car les touches shift, alt, ctrl, maj ne sont plus ces touches là et je ne sais pas du tout où elles sont parties...)

Merci énormément à ceux qui essaieront de m'aider, et je vous souhaite une très bonne année.
Afficher la suite 

9 réponses

Répondre au sujet
quentin2121 862 Messages postés lundi 24 mai 2010Date d'inscription 10 janvier 2018 Dernière intervention - 2 janv. 2018 à 16:08
0
Utile
1
Bonjour,
Je possède aussi un pc portable acer, j'ai regardé dans gestionnaire des périphériques, clavier, j'ai "lauch manager". Effectivement j'ai la possibilité de mettre à jour ce pilote, mais je n'ai pas deux claviers d'activé. Je serais vous, j'essaierais d'activer le second, clavier standard, désactiver le premier, voir si çà fonctionne, puis inversement: Le premier clavier PIH activé, puis le second désactivé. Il y a eus un beug, cela à tout désactivé, je peux pas en dire plus à distance. Eventuellement faire un scan de malwarebytes anti malware si le pc est infecté! Mais vous l'avez déjà fait. Bonne année aussi.
Nanawenn 4 Messages postés mardi 2 janvier 2018Date d'inscription 2 janvier 2018 Dernière intervention - 2 janv. 2018 à 16:38
Merci pour votre suggestion. Malheureusement ça ne change rien. Que je desactive l'un ou l'autre ou les deux, que je les désinstalle et réinstalle ne change rien au problème. Et Malwarebytes anti malware ne détecte aucune anomalie.
Commenter la réponse de quentin2121
tanteelise 65425 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 2 janv. 2018 à 16:43
0
Utile
2
Bonjour,

as-tu la possibilité d'essayer ton pc avec un clavier externe, branché en usb ? ceci afin de voir si il y a le même problème.

cordialement
quentin2121 862 Messages postés lundi 24 mai 2010Date d'inscription 10 janvier 2018 Dernière intervention - 2 janv. 2018 à 16:50
Essayer touche Alt gauche+MAJ
Nanawenn 4 Messages postés mardi 2 janvier 2018Date d'inscription 2 janvier 2018 Dernière intervention - 2 janv. 2018 à 17:04
Je n'ai pas la possibilité de brancher un clavier externe... Je n'en ai pas. Et quand je fais Alt gauche + MAJ rien ne se passe...
Je viens d'effectuer une restauration système à un point de sauvegarde automatique (j'ai bien évidemment sélectionné une date à laquelle je n'avais pas ce problème) et le problème n'est toujours pas résolu...
Commenter la réponse de tanteelise
tanteelise 65425 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 2 janv. 2018 à 17:05
0
Utile
1
Quel est le modèle exact de ce ps asus ?
et quel est ta version de windows ?
Nanawenn 4 Messages postés mardi 2 janvier 2018Date d'inscription 2 janvier 2018 Dernière intervention - 2 janv. 2018 à 17:14
Modèle X73S et je suis sous Windows 7
Commenter la réponse de tanteelise
Nanawenn 4 Messages postés mardi 2 janvier 2018Date d'inscription 2 janvier 2018 Dernière intervention - 2 janv. 2018 à 17:30
0
Utile
C'est bon tout refonctionne...
Ayant des soucis de batterie et de cable d'alimentation le PC s'est éteint d'un coup, donc je le rallume et le clavier refonctionne correctement...
Je ne sais absolument pas ce qu'il s'est passé...
Dois-je laissé la discussion ouverte au cas où ça survienne à nouveau ou si quelqu'un a besoin ?

Merci beaucoup à tous de m'avoir accorder un peu de votre temps pour m'aider
Commenter la réponse de Nanawenn
tanteelise 65425 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 12 janvier 2018 Dernière intervention - 12 janv. 2018 à 12:37
0
Utile
bonjour,

si ton problème n'est plus revenu, tu peux passer le post en résolu.
Bonne continuation

cordialement
Commenter la réponse de tanteelise