Connexion lente a cause de virus?

nexN - 1 janv. 2018 à 14:23 - Dernière réponse : Malekal_morte- 145251 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention
- 2 janv. 2018 à 20:56
Bonsoir a tous (et joyeux noël/fin d'année)

Je me tourne vers vous aujourd'hui car je deviens cinglé.

J'ai un abonnement chez SFR a 100Mb/s et je tourne en temps normal autour des 94 à 96Mb/s, sauf que depuis quelque semaines quand je télécharge ca prends plus de temps donc ma connexion est... oui plus lente! (bien vu Alphonse).

http://www.speedtest.net/my-result/6918062864 (Ma connexion actuelle)

Lorsque je télécharge un fichier de gros volume ca me pompe toute ma connexion. Avant je pouvais télécharger plusieurs fichier de 4Go (5 en même temps +/-) et je pouvais encore regarder une vidéo Youtube et faire une MàJ d'un jeu (rien que ca). A l'heure actuelle lorsque je télécharge un seul fichier a 4Go il me laisse même pas regarder une vidéo... il y a donc quelque chose qui cloche.

Sur Firefox il m'affiche 10Mb/s de download, dans ma gestion de tâches... 94,5Mb/s! Ca me pompe donc toute la connexion pour rien. Même si je mets une limite de quantité a télécharge par seconde ca me pompe tout...


Encore tout a l'heure je télécharge a du 94,5 Mb/s sur ma One et je pouvais tout faire sur le PC (vidéo YT en 4K, ouvrir un jeu et jouer sans bug) donc ca doit vraiment venir du pc. Peut-être un virus mais les scan Bitdefender & Malwarebytes sont négatif.

Merci d'avance pour votre aide!
Afficher la suite 

7 réponses

Répondre au sujet
Malekal_morte- 145251 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 1 janv. 2018 à 14:28
0
Utile
3
Salut,

Cela m'étonnerait que ça vienne d'un virus, par contre, tu peux avoir des maj de Windows qui se téléchargent.
Tu peux surveiller les connexions et débits établies avec le moniteur de ressources systèmes, voir : https://www.malekal.com/lister-les-connexions-reseau-sur-windows/


Pour tester ta connexion, il suffit de tester ta connexion internet avec :
- un autre ordinateur et le tiens éteint
- ou sur ton ordinateur à partir d'un Live CD.

Pour vérifier si ton ordinateur est infecté :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.


Je songe a un virus car quand je télécharge avec d'autres appareilles je n'ai pas de problème de connexion qui est entièrement 'pompé'.

Par contre je sais pas si je fais mal quelque chose ou non mais je n'arrive pas a uploader les fichiers sur le site que tu m'a envoyer, l'upload échoue a chaque tentative...
Malekal_morte- 145251 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention > nexN - 1 janv. 2018 à 16:56
Retente, ça devrait passer.
FRST: https://pjjoint.malekal.com/files.php?id=FRST_20180101_d6y12y97u8
Shortcut: https://pjjoint.malekal.com/files.php?id=20180101_w10j7l7l8v13
Addition: https://pjjoint.malekal.com/files.php?id=20180101_v11d6m15s11q11
Commenter la réponse de Malekal_morte-
Malekal_morte- 145251 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 1 janv. 2018 à 19:18
0
Utile
2
Pas infecté.

Tu es en Wifi ?
Peut-être BitDefender qui met le grouille.
Peut-être ça : https://www.malekal.com/lenteur-reseau-windows-10/#Restrictions_reseau
Je suis en Ethernet mais quand je veux aller en WiFi il me mets le reseau en 2 barres alosr que le modem est a moins de 70CM... Du coup c'est pour ca que je songais a un problème Software ou Harware.
Malekal_morte- 145251 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention > nexN - 2 janv. 2018 à 20:56
Essaye en désinstallent BitDefender déjà pour voir.
Commenter la réponse de Malekal_morte-