Internet lent en ethernet/ possible virus [Résolu]

lanulledu28 - 25 déc. 2017 à 17:22 - Dernière réponse :  lanulledu28
- 2 janv. 2018 à 11:23
Bonjour à tous ,
je possède un pc fix Asus ( W10) branché en ethernet et une tablette branché en Wifi. La connexion est très lente sur le PC fixe mais très rapide sur la tablette.
J'ai désactivé le wifi via la console de la livebox mais l'affichage des pages ( FireFox) sur le pc fixe est toujours assez lente.
J'ai passé un smart scan avec avast et Malwarebytes qui se sont révélés négatifs.
Je ne sais pas comment résoudre ce problème de lenteur.
Un pb de virus peut être mais je ne connais pas la marche à suivre.

Merci de votre aide et bonne fetes.

Le pc est assez récent ( je l'ai acheté l'année dernière).
ces caractéristiques : Intel Pentium 2.41Ghz ; 8Go RAM
Afficher la suite 

8 réponses

Répondre au sujet
Malekal_morte- 145354 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 25 déc. 2017 à 17:57
0
Utile
Salut,

Si c'était un virus qui pompe la connexion, elle serait lente de manière générale.
En plus, MBAM détecte rien.

As-tu testé sur tous les navigateurs internet ?

Réinitialise/Répare les navigateurs WEB concernés par les problèmes :

~~

Pour avoir des informations sur la connexion Wifi.
Ouvre une invite de commandes : https://www.malekal.com/ouvrir-invite-de-commandes-windows10/
tape :
netsh wlan show interfaces


donne le contenu ici.

et enfin :


Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

Commenter la réponse de Malekal_morte-
lanulledu28 - 25 déc. 2017 à 20:10
0
Utile
2
Merci pour ta réponse rapide.
J'ai testé avec Chrome/IE et le résultat est le meme.
J'ai effectué la manip sur FF pour le réinitialiser (pas de changement notoire) .

Je te laisse lire les fichiers issus de FRST:

https://pjjoint.malekal.com/files.php?id=20171225_i14z9k8r15i12

https://pjjoint.malekal.com/files.php?id=20171225_x7m12i14q7g9

https://pjjoint.malekal.com/files.php?id=FRST_20171225_g15k12b13l12l11
Malekal_morte- 145354 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 25 déc. 2017 à 20:51
il manque les résutats de la commande netsh
Le wifi n'est dipo que sur la tablette pas sur le pc fixe. Il est branché en ethernet.
Commenter la réponse de lanulledu28
Malekal_morte- 145354 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention - 25 déc. 2017 à 21:23
0
Utile
3
ok, désinstalle Avast! et Malwarebytes.

Mets à jour Windows 10.
Installe la mise à jour Windows 10 Fall Creators Update 1709 manuellement, voir :
https://www.malekal.com/telecharger-installer-windows-10-fall-creators-update-version-1709/
http://www.commentcamarche.net/faq/48417-installer-la-mise-a-jour-windows-10-fall-creators-update-1709

Vois comment il se comporte.
En fait, je n'aurai plus accès au pc demain donc je ne sais pas si j'aurais le temps de faire la maj de W10.Tu as vu quelque chose dans les logs? Pourquoi penses tu qu'une mise a jour de W10 soit nécessaire ?
Malekal_morte- 145354 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 18 janvier 2018 Dernière intervention > lanulledu28 - 25 déc. 2017 à 22:37
Non rien d'anormal.
Simplement qu'il y a deux versions de retard.
Du coup ça peut poser des problèmes.
A voir aussi sans Avast!, ce que cela donne.
Je vais mettre à jour W10. Du coup je ferme le post.
On verra si ca résout le problème de latence. Merci pour toi aide.
Commenter la réponse de Malekal_morte-