Problèmes avec mon navigateur Edge

pote36 7 Messages postés dimanche 18 juin 2017Date d'inscription 8 décembre 2017 Dernière intervention - 7 déc. 2017 à 17:11 - Dernière réponse : pote36 7 Messages postés dimanche 18 juin 2017Date d'inscription 8 décembre 2017 Dernière intervention
- 8 déc. 2017 à 18:30
Bonjour,
Quand je veux lancer le navigateur Edge, une page s'affiche aves les messages suivants:
"désolé , nous ne pouvons pas atteindre cette page. Une erreur DNS temporaire s'est produite". Code d'erreur " INET_E_RESOURCE_NOT_FOUND. Ca fait une semaine que ça se reproduit. Par contre je peux utiliser Chrome et firefox. Mes remerciments anticipés pour celui qhi pourra me dépanner.

Afficher la suite 
7Messages postés dimanche 18 juin 2017Date d'inscription 8 décembre 2017 Dernière intervention

2 réponses

Répondre au sujet
IMA.T 4 Messages postés vendredi 8 décembre 2017Date d'inscription 8 décembre 2017 Dernière intervention - 8 déc. 2017 à 16:42
0
Utile
1
Bonjour, essayez ca:

Touche Windows + touche R
Taper: services.msc
Chercher dans la liste Client DNS
Mettre le démarrage sur Automatique
Redémarrer Edge
pote36 7 Messages postés dimanche 18 juin 2017Date d'inscription 8 décembre 2017 Dernière intervention - 8 déc. 2017 à 18:30
Bonjour et merci de vous occuper de moi. J'ai fait ce que vous m'avez expliqué : dans la liste "client DNS", le démarrage était déjà sur "automatique".J'ai eteint et redémrré l'ordinateur, j'ai cliqué sur le navigateur edge et toujour les mêmes messages. Je suis désolé de vous ennuyer.
Commenter la réponse de IMA.T