Androïde et Bluetooth 4

ygrim 12 Messages postés mardi 7 août 2012Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 14:29 - Dernière réponse :  puma
- 7 déc. 2017 à 18:34
Bonjour, nous possédons 2 Smartphones de plus de 3 ans, la montre connectée de mon épouse doit utiliser le portable. Il est impossible de réaliser l'appairage, le message,le produit nécessite une connexion "Bluetooth smart" et votre appareil est incompatible.
J'ai interrogé deux vendeurs, de magasins connus, aucun ne ma donner l'impression de maîtriser. Ce qui pour moi, si j'ai bien compris dépend de la version Bluetooth 4 sur mes modèles non compatibles, et 4.1 version requise. De plus en magasin je ne trouve pas cette information sur le carton des produits.
Pouvez vous me dire si je suis dans le vrai ? ou me donner la précision sur le minimum nécessaire, Bluetooth, Androïde ......
Merci,
Afficher la suite 

6 réponses

Répondre au sujet
0
Utile
2
salut

voici un début de réponse concernant la technologie de bleutooth SMART et valable donc aussi pour ta montre.donc il faut voir ou savoir quelle version de bluetooth vous avez sur vos smartphone..à voir dans les descriptifs techniques de vos appareils


https://www.lesnumeriques.com/divers/courrier-lecteur-android-bluetooth-smart-faches-n29389.html
ygrim 12 Messages postés mardi 7 août 2012Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 18:20
D'abords merci pour l’intérêt porté, mais s'il m'est confirmé que la version 4, ne supporte pas ce format "Bluetooth Smart" et surtout Androïde en général......Relativisons puisque l'article date de 2013, une version à peut être depuis pris le format en charge. Il est quand meme dommage que l'information ne soit pas plus véhiculée via les caractéristiques produit ?? J'ai 69 pas plus moderne que cela, mais il y a plusieurs années que j'entends parler de ces outils... Bien amicalement
Judge_DT 20536 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 14 décembre 2017 Dernière intervention > ygrim 12 Messages postés mardi 7 août 2012Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 18:26
surtout Androïde en général

Android n'a aucun lien avec les technologies des puces. D'ailleurs, Android supporte très bien les fonctions "smart" et LE, de Bluetooth. Cependant, il faut des appareils dotés du Bluetooth 4.1, au minimum bien souvent.

Mais sans avoir les références de ta montre et du téléphone concerné, on ne peut deviner les caractéristiques...

Ma montre connectée fonctionne parfaitement avec un Galaxy S4 qui a déjà plus de 3 ans... et sans problème.

Ce n'est donc pas une question d'âge, mais de configuration matérielle, surtout.
Commenter la réponse de puma
0
Utile
1
ensuite par exemple garmin donne la liste des modèles compatibles en fonction de leurs appareils

http://www.garmin.com/fr-FR/ble


donc à voir sur le site du fabricant de ta montre si c'est le cas et espérant que ce n'est pas un modele exotique car la cela serait plus dur.ensuite tu peux essayer de connecter cette montre sur un smartphone plus récent parmi ton entourage et voir
ygrim 12 Messages postés mardi 7 août 2012Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 18:25
Oui, mais c'est en recherche du Smartphone chez "D...." et "B........" que je pensais trouver le bon! et bien non c'est sur le net que j'obtiens les infos les plus complètes .....
Merci pour le soutien. bien Amicalement
Commenter la réponse de puma
0
Utile
Oui, mais c'est en recherche du Smartphone chez "D...." et "B........"

pas compris cette phrase...

quels sont vos smartphones ? ensuite il faut au minimum android 4.3 voire 4.4 voire plus ,puis que vos bluetooth soient au moins 4.1 ensuite pour certains objets connectés il existe leur application, mais vu que l'on ne sait rien ni ton modèle de montre ni de vos smartphones cela va être dur de t'aider mais si tu sais déjà alors ton probleme est résolu
Commenter la réponse de puma