Problème d'alimentation

Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 6 déc. 2017 à 16:11 - Dernière réponse : Malekal_morte- 143421 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention
- 7 déc. 2017 à 15:07
Bonjour ,

Je viens vous voir parceque j'ai un sacré problème depuis peu. J'ai il y a peu fait une mise à jours vers W10 1709 et depuis j'ai un gros soucis . Dès que je branche mon ordinateur portable sur secteur j'ai un écran bleu " driver power state fallure" ... Mais lorsque je le recharge quand il est éteint pas de problème.. Quand je jou par exemple a destiny 2 et qu'il faut le brancher le pc plante à chaque fois .. donc je suis obligé de le charger avant de m'en servir . Donc j'ai regardé si tous mes pilotes étaient à jours et ils le sont , J'ai même changé de secteur pour voir si ça provenait de là. J'ai également rétrogradé le version de W10 1709 à la précédente mais sans aucun résultats. Pour information j'ai un Asus rogue avec une GForce 1050 ti ... Je l'ai acheté il y a très peu de temps mais j'ai perdu ma garanti donc impossible de le ramener, un peu peur que la carte mère ne fasse pas la connection avec l'alimentation. Pc très récent donc puis aucun souci avant la mise à jours Windows, si quelqu'un a des solutions à m'apporter je vous en serai très reconnaissant :) .

Merci et à vos claviers !
Afficher la suite 

12 réponses

Répondre au sujet
Malekal_morte- 143421 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention - 6 déc. 2017 à 16:14
0
Utile
11
Salut,

Vois si une mise à jour du BIOS est disponible : https://www.malekal.com/mettre-a-jour-bios/


Réinstalle proprement les pilotes de carte graphique : https://www.malekal.com/reinstaller-proprement-pilotes-cartes-graphiques/
Malekal_morte- 143421 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention > Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 6 déc. 2017 à 18:34
Tente une mise à jour de pilotes avec DriversClouds : https://www.malekal.com/driverscloud-mettre-a-jour-ses-pilotes/


Sache aussi qu'il est possible de rétrograder Windows 10, pendant 10 jours : https://www.malekal.com/retrograder-windows10-creators-update/
Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 13:34
Alors pour le BIOS j'ai effectivement vu qu'il n'était pas à jour donc j'ai tenté la mis à jours mais impossible à réaliser car il faut absolument brancher mon pc sur secteur ... Pourtant je pense que cette mise à jour pourrai ralentir les ventilo qui partent à tout z bringue quand je le branche sur secteur .. Pour drivercloud c'est déjà fait
Malekal_morte- 143421 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention > Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 13:54
Voir dans les options d'alimentation, les réglages quand le secteur est branché.
Limite la vitesse du processeur pour voir.
Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 14:31
Comment fait on pour limiter la vitesse du processeur ? Merci d'avance pour ton aide !
Malekal_morte- 143421 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention > Zacharie37 7 Messages postés mercredi 6 décembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 15:07
Panneau de configuration
options d'alimentation
Modifier les paramètres du mode sur utilisation normale (ou sur autre, si c'est géré par un logiciel tiers)
puis modifier les paramètres du mode avancé
et là tu peux configurer à peu près tout
plus d'infos : https://www.malekal.com/options-alimentation-windows/

Après ce n'est pas normal que ton ordinateur se prenne pour SuperCopter... et que tu doives baisser la vitesse du processeur.
Tu as peut-être un problème de refroidissement.

Installe "Real Temp" ou "Coretemp" pour Monitorer la température de l'ordinateur.
Voir à combien monte la température de l'ordinateur lors de son utilisation. Celle-ci ne doit pas dépasser les 60 degrés Celsius. Si possible joindre au message une capture d'écran du logiciel.
Commenter la réponse de Malekal_morte-