Comment éliminer le bruit du pavé tactile sous Windows 10 ?

COLTSC 13 Messages postés vendredi 31 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 6 déc. 2017 à 11:44 - Dernière réponse : billmaxime 29809 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 7 déc. 2017 à 12:28
Bonjour,

Récemment équipé avec un ordinateur sous Windows 10, je ne supporte pas le bruit émis par le pavé tactile à chaque fois que je clique dessus.

J'ai essayé de régler le problème en allant dans les paramètres relatifs au pavé. Rien vu à ce sujet.

Je suppose que l'on doit pouvoir éviter de faire ce raffut mais comment ?

Merci à la bonne âme qui voudra bien me montrer le droit chemin pour y parvenir ;-)

JF
Afficher la suite 
13Messages postés vendredi 31 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention

5 réponses

Répondre au sujet
billmaxime 29809 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 6 déc. 2017 à 12:03
0
Utile
salut

regarde cet exemple pour 1 pc Asus >> https://www.asus.com/fr/support/FAQ/1006406/

@+
Commenter la réponse de billmaxime
COLTSC 13 Messages postés vendredi 31 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 6 déc. 2017 à 14:29
0
Utile
OK. Merci pour cette réponse rapide. Je vais suivre le bon chemin ;-)

JF
Commenter la réponse de COLTSC
billmaxime 29809 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 6 déc. 2017 à 23:10
0
Utile
re

ok, dit moi si ça résoud ton problème

@+
Commenter la réponse de billmaxime
COLTSC 13 Messages postés vendredi 31 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 12:04
0
Utile
Bonjour,

Ben, non. Sur mon PC portable Dell, équipé de Windows 10, je le rappelle, voici les branches du menu "Paramètres" que j'ai explorées en vain :

- Périphérique > Pavé tactile > rien concernant le son

- Options ergonomiques > Clavier > rien

Ensuite, je suis allé dans "Panneau de configuration" et j'ai exploré les branches suivantes :

- Son > rien concernant le pavé tactile

- Clavier > rien, comme ci-dessus.

Je ne vois donc toujours pas dans quel foutu endroit il faut que j'aille pour éliminer ce p. de bruit chaque fois que j'appuie sur mon pavé tactile.

Help ! Sinon je vais devenir dingue ;-)


JF
Commenter la réponse de COLTSC
billmaxime 29809 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par billmaxime le 7/12/2017 à 12:44
0
Utile
salut

sur mon W7 j'ai activer le clavier visuel via les options d'ergonomie du panneau de configuration, mais je ne suis pas sur que tu parles de la même chose (pour le pavé tactile)

regarde quand même ceci



dans ce topic >> https://forum.pcastuces.com/dell_600_latitude___supprimer_le_son_du_clavier-f1s188349.htm

il est stipulé que la fonction s'active/se désactive dans la bios...

le dell Latitude D600 series est 1 très vieux modèle de portable de chez Dell

@+

le taux de radiation est plus élevé au pôle emploi qu'à Tchernobyl
Commenter la réponse de billmaxime