Video

bontech 1 Messages postés lundi 23 octobre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 4 déc. 2017 à 10:09 - Dernière réponse : dugenou 4890 Messages postés mercredi 19 janvier 2005Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 4 déc. 2017 à 10:39
Bonjour,
besoin d'aide svp, quelqu'un pourrait il me dire comment faire. J'ai inséré une vidéo sur mon site à partir de ma base de donnée. Au démarrage j'aimerais que cela débute sans le son.
Voici mon bout de code
<div class="video">
<iframe width="200" height="100" src="images/videos/demo ecole.mp4"?autoplay=1&rel=0&mute=1" frameborder="0" allowfullscreen></iframe>
</div>
Afficher la suite 
1Messages postés lundi 23 octobre 2017Date d'inscription 4 décembre 2017 Dernière intervention

1 réponse

Répondre au sujet
dugenou 4890 Messages postés mercredi 19 janvier 2005Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 4 déc. 2017 à 10:39
+1
Utile
Bonjour,

J'en profite pour te dire que ton code n'est pas correct, voici comment il devrait se présenter en HTML5 :

<video width="200" height="100" controls autoplay muted>
  <source src="images/videos/demo ecole.mp4" type="video/mp4" />
</video>


L'attribut "muted" coupe le son, "autoplay" lance automatiquement la vidéo et "controls" permet de rajouter des boutons de contrôle de lecture standards (lecture/pause, barre de progression, plein-écran…).

Il y a d'autres options, tu les trouveras en cherchant un peu sur le Web.
Commenter la réponse de dugenou