Graphiques vides Centréon

Cybermate 217 Messages postés samedi 25 juillet 2015Date d'inscription 3 décembre 2017 Dernière intervention - 3 déc. 2017 à 14:57 - Dernière réponse : mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention
- 6 déc. 2017 à 09:59
Bonjour,

je suis en train de prendre en main Centréon (dernière version, téléchargée il y a une semaine). J'ai un central ainsi qu'un poller déporté pour faire des tests. Pas de souci de ce côté-là et j'étais ce matin en train de configurer l'agencement des tableaux de bord. Les widgets fonctionnent tous excepté "Graph Monitoring".

Je l'ai ajouté, j'ai sélectionné mon hôte (un Ubuntu) et le service (ici le PING). Je valide les choix et même après reboot je n'ai pas de graphique (la case est vide) :



Cela donne comme résultat :



Y a-t-il une manipulation que j'aurais oublié d'effectuer ? Je me base pas mal sur la documentation ou d'autres tutoriels et je ne vois pas ce que j'ai loupé.

Avez-vous une idée ?

Merci d'avance,
Afficher la suite 
217Messages postés samedi 25 juillet 2015Date d'inscription 3 décembre 2017 Dernière intervention

1 réponse

Répondre au sujet
mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 6 déc. 2017 à 09:59
0
Utile
Bonjour,

Je ne connais pas centreon, mais visiblement, il stocke les données nécessaires au tracé des graphes dans des fichiers rrd. Ses fichiers sont a priori peuplés par différentes sondes. Sont-ils créés, contiennent-ils des données ?
https://forum.centreon.com/forum/centreon-collect/centreon-broker/143890-empty-graphs-after-restore-but-csv-export-shows-data

Bonne chance
Commenter la réponse de mamiemando