Pas d'accès internet [Résolu]

Pierro0705 5 Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention - 3 déc. 2017 à 14:42 - Dernière réponse : Pierro0705 5 Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention
- 3 déc. 2017 à 17:30
Bonjour, depuis maintenant 2 jours, je n'arrive pas a me connecter sur mon pc (windows) que ce soit en wifi ou en ethernet. Quand j'exécute la résolution des problèmes, il est écrit:
"Windows ne peut pas communiquer avec le ou la ressource (serveur dns principal)" et "La connexion peut être bloquée par des paramètres de sécurité ou de pare-feu"

Je précise que la connexion marche parfaitement sur les autres appareils (telephones, autres ordis...)

J'ai donc essayer de changer de DNS et cette fois ci j'étais connecté mais toujours pas d'accès à internet . J'ai aussi essayé de désactiver pare-feu et antivirus, toujours pas d'internet.

J'ai remarqué qu'en changeant de DNS la connectivité IPV4 marche mais pas l'IPV6.

De plus, j'envoi pratiquement autant d'octets que j'en reçois (dans etat de wifi)

Je ne sais plus quoi faire. Peut être que j'ai chopé un virus mais je n'ai aucune idée de comment :(

Merci de votre aide
Afficher la suite 
5Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention

5 réponses

Répondre au sujet
bazfile 8469 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 7 décembre 2017 Dernière intervention - Modifié par bazfile le 3/12/2017 à 14:55
0
Utile
4
Bonjour,
Télécharge FRST une fois téléchargé copie-le sur le bureau puis ouvre-le tu auras ceci :

Clique sur Analyser à la fin de l'analyse tu auras deux fichiers texte sur le bureau FRST et Addition envoie ces rapports sur https://pjjoint.malekal.com/ puis donne les deux liens générés par Pjoint dans ton prochain message.

bazfile contributeur sécurité.
Pierro0705 5 Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention - 3 déc. 2017 à 15:12
bazfile 8469 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 7 décembre 2017 Dernière intervention - 3 déc. 2017 à 16:24
Pas d'infection notable.
Ouvre FRST appuie simultanément sur les touches CTRL et Y le bloc-note s'ouvre tu y copies/colles le script qui est dans l'encadré qui suit :
CreateRestorePoint:
CloseProcesses:
GroupPolicy: Restriction <==== ATTENTION
GroupPolicy\User: Restriction <==== ATTENTION
HKU\S-1-5-21-3406538061-2194620014-1024128702-1001\Software\Classes\regfile: regedit.exe "%1" <==== ATTENTION
Hosts:
EmptyTemp:
RemoveProxy:

Clique sur Fichier puis sur Enregistrer ferme le bloc-note.
Revient dans FRST qui est ouvert clique sur Corriger.
Laisse la correction se faire une fois qu'elle est terminée redémarre ton ordinateur.
Une fois ton ordinateur redémarré tu auras un fichier Fixlog sur ton bureau envoie le via https://pjjoint.malekal.com/ puis met le lien généré par Pjoint dans ton prochain message.
Puis :
Réinitialise ton navigateur Google Chrome voir ICI.
Pierro0705 5 Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention > bazfile 8469 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 7 décembre 2017 Dernière intervention - 3 déc. 2017 à 17:03
Pierro0705 5 Messages postés mardi 31 octobre 2017Date d'inscription 3 décembre 2017 Dernière intervention > bazfile 8469 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 7 décembre 2017 Dernière intervention - 3 déc. 2017 à 17:30
Yes probleme résolu, ça venait apparement du VPN.
Merci de ton temps et bonne soirée :)
Commenter la réponse de bazfile