Problème de capteur (traits violets/verts sur l'image) [Résolu]

California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 3 déc. 2017 à 14:19 - Dernière réponse : California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention
- 5 déc. 2017 à 23:03
Bonjour, j'ai un problème sur mon appareil photo (Nikon D5300) qui était déjà apparu avant mais dont je ne connais pas la source. Parfois quand je prends des photos le capteur déconne et provoque des traits horizontaux violet et vert sur toute l'image.
Je trouve ça inquiétant, est-ce parce que la batterie est déchargée ?
Merci de vos réponses.
Photo exemple :
Afficher la suite 
225Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention

8 réponses

Répondre au sujet
jpcron 931 Messages postés dimanche 25 février 2007Date d'inscription 7 décembre 2017 Dernière intervention - 3 déc. 2017 à 14:31
+1
Utile
Bonjour, batterie non mais défectuosité du capteur peut-être, essayer aussi une avec autre carte SD, pour savoir si le problème ne vient pas de la carte utilisée !
Commenter la réponse de jpcron
The Braveheart 5186 Messages postés lundi 18 mai 2009Date d'inscription 3 décembre 2017 Dernière intervention - 3 déc. 2017 à 15:38
+1
Utile
3
Bonjour,

Je confirme, ce problème ne vient pas de la batterie.

Par contre, soucis de carte mémoire, peut-être mais je serais étonné car il semble selon tes dires que cela se produit sur certains clichés et non l'ensemble. Néanmoins essayer avec une autre carte mémoire ou la reformater.

En fait il s'agirait de trouver le ou les dénominateurs commun entre toutes tes photos comportant ce défaut : objectif utilisé, mode IS, mode AF, voire un problème environnemental? En effet, le problème avec l’électronique sensible, ...c'est que c'est sensible ! ----> le problème pourrait venir peut-être d'un parasitage électromagnétique spécifique à l'endroit de prise de vue (mobylette qui passe dans la rue sans anti-parasite, téléphone portable...) Cela peut paraitre loufoque mais ce n'est pas a écarter, cela s'est déjà vu.

Autre possibilité. Est ce que les photos prisent était toutes au flash ?
Comme le flash utilise de la haut tension peut-être celui-ci parasite le capteur à cause d'un défaut d'isolement.

Bonne après-midi.
California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 3 déc. 2017 à 16:16
Merci pour cette incroyable réponse, je n'aurai d'ailleurs jamais pensé au problème de l'anti-parasite, mais ce n'est ni ça, ni en lien avec le flash.
Je viens de refaire des tests, en formatant la carte les deux premières photos semblaient bonnes, cependant le problème à persisté. Autre découverte, quand je passe l'affichage en mode numérique (donc pas dans le collimateur, donc affiché sur l'écran), l'image est complètement obstruée de ces lignes vertes/violettes en continue ...
jpcron 931 Messages postés dimanche 25 février 2007Date d'inscription 7 décembre 2017 Dernière intervention > California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 4 déc. 2017 à 18:39
Bon je pense que là le problème c'est le capteur !
California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 5 déc. 2017 à 23:03
J'ai demandé à un expert, effectivement y'a de grandes chances que ce soit ça. Peut-être 200/300€ de réparation, merci la garantie !
En tout cas merci pour ton aide ;)
Commenter la réponse de The Braveheart
fermiparadoxx 838 Messages postés samedi 19 août 2017Date d'inscription 8 décembre 2017 Dernière intervention - 3 déc. 2017 à 14:32
0
Utile
2
Bonjour,

Uniquement sur l'écran ou aussi sur les fichiers...?
En tout cas, rien à voir avec la batterie.
California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 3 déc. 2017 à 15:05
Sur l'écran et sur la photo elle même. L'appareil a été acheté d'occasion mais a un professionnel et l'état était irréprochable, vraiment aucune rayure.
California34 225 Messages postés mercredi 16 janvier 2013Date d'inscription 5 décembre 2017 Dernière intervention - 3 déc. 2017 à 15:10
Peut-être ai-je mal compris la question, ça se produit sur le fichier photo. Cependant quand j'ai l'oeil dans le collimateur tout est niquel
Commenter la réponse de fermiparadoxx