Dépendances manquantes pour Shotcut

a.akn 1 Messages postés samedi 2 décembre 2017Date d'inscription 2 décembre 2017 Dernière intervention - 2 déc. 2017 à 14:41 - Dernière réponse : darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention
- 7 déc. 2017 à 20:52
Bonjour,

À l'aide !
J'ai un ordinateur sous Linux et j'ai récemment téléchargé le logiciel de montage vidéo Shotcut. Le problème c'est que quand j'essaie de l'ouvrir, on me demande un paquet à installer : libsdl2-2.0-0, ou alors une librairie SDL 2.
Je n'ai aucune idée de ce que c'est et il me la faut en urgence ...
Est-ce quelqu'un pourrait m'aider ?

Merci d'avance

Afficher la suite 
1Messages postés samedi 2 décembre 2017Date d'inscription 2 décembre 2017 Dernière intervention

5 réponses

Répondre au sujet
darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - Modifié par darkleopard le 2/12/2017 à 15:06
0
Utile
4
hello

bah la réponse est dans ta propre question en faite......

il te manque libsdl2-2.0-0 , c'est exactement ce qui est écrit.
une petite recherche rapide sur firefox pour se rendre compte que le paquet en question est valide
https://packages.ubuntu.com/artful/libsdl2-2.0-0

donc un simple
sudo apt-get install libsdl2-2.0-0

et le problème est réglé.

en + si tu avais cherché, tu serais tombé sur le site officiel avec écrit noir sur blanc les dépendances
https://www.shotcut.org/notes/linux-dependencies/

faut lire et chercher sur internet parfois, la réponse est là en moins de 5 minutes, c'est pas si fatiguant quand même de chercher soi-même ;)

Debian Sid Cinnamon - ArchLinux Cinnamon - Mageia Cauldron KDE
i7 3630QM - 8Go Ram - Nvidia GF108 4Go - SSD Crucial - HDD Toshiba
 
Merci pour l'éclairage.
Pour info, je n'ai pas abandonné au bout de deux secondes mais j'ai cherché pendant une après midi entière sans relâche, ce qui peut peut-être vous sembler absurde.
Malheureusement je ne suis pas douée dans ce domaine, un forum était alors ma solution de dernier recours.
darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention > a.akn - 6 déc. 2017 à 17:57
sous Windows les logiciels s'installent sans intervention de la part des personnes.
sous Linux, il faut parfois ""mettre les mains dans le cambouis"" comme on dit si bien.
dans ce cas ne pas hésiter à chercher des infos sur le site web de l'éditeur..
et bien lire les messages d'erreur que te retourne le logiciel, comme dans ton cas, c'était écrit.

on est tous passé par la case du débutant linuxien, parfois découragé face à un problème (ou l'envie de retourner sous windows), mais faut avoir le réflexe de regarder sur internet, Linux c'est un autre monde, une autre manière de se servir de son pc, mais ça viendra doucement, tu prendra les bons réflexes au fur et à mesure ;)

au faite, ça fonctionne du coup ton logiciel.??
Oui oui il fonctionne à merveille !
darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 20:52
parfait alors ;)
je te laisse passer le sujet en résolu du coup.

en te souhaitant une bonne continuation dans le monde linuxien ^^
Commenter la réponse de darkleopard