Problème "Ati Radeon HD 2600 Pro"

Sc_AlphaYellow 2 Messages postés mercredi 29 novembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 29 nov. 2017 à 14:20 - Dernière réponse : Sc_AlphaYellow 2 Messages postés mercredi 29 novembre 2017Date d'inscription 7 décembre 2017 Dernière intervention
- 7 déc. 2017 à 17:50
Bonjour,
Voilà j'ai un gros problème avec ma carte graphique (une ATI Radeon HD 2600 Pro) qui assez ancienne, j'explique:

Il y a quelques jour j'ai voulu ouvrir Minecraft moddés(comme tous les jours ou presque) et quand je l'ai ouvert la résolution à changé (pour passer en 800*600) et le jeu c'est fermé. En même temps j'ai entendu le bruit habituelle lorsque qu'une clé USB ou autre est retiré du PC. J'ai donc cherché à remettre ma résolution d'écran par défaut mais impossible. Maintenant lorsque je lance minecraft le jeu plante et dit:
"The game crashed whilst initializing game
Error: org.lwjgl.LWJGLException: Pixel format not accelerated"

Ce qui m'enpêche de jouer a tous mes jeux. Aucun jeux ne démarre, j'espère que vous pourrez m'aider.

Merci
Afficher la suite 

2 réponses

Répondre au sujet
flo88 19844 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 1 déc. 2017 à 18:55
0
Utile
1
Bjr

A essayer en premier : Remettre le pilote à jour:
http://support.amd.com/fr-fr/download
Choisir en fonction de la version de Windows utilisé.
Sc_AlphaYellow 2 Messages postés mercredi 29 novembre 2017Date d'inscription 7 décembre 2017 Dernière intervention - 7 déc. 2017 à 17:50
Tout d'abord désoler pour ma réponse tardive et ensuite j'ai déjà essayer et il me dit "Erreur 182 -- Le programme d'installation AMD ne peut pas correctement identifier le matériel graphique AMD" j'ai donc tester la plupart des possibilités mais je ne trouve pas alors j’espère que vous pourrez m'aider. Merci Cordialement
Commenter la réponse de flo88