Pb avec Firefox 57 [Résolu]

mfmlaur 7 Messages postés mardi 30 juillet 2013Date d'inscription 26 novembre 2017 Dernière intervention - 23 nov. 2017 à 08:44 - Dernière réponse : mfmlaur 7 Messages postés mardi 30 juillet 2013Date d'inscription 26 novembre 2017 Dernière intervention
- 26 nov. 2017 à 09:38
Bonjour,
Depuis la mise à jour avec Firefox 57, plusieurs connexions sont devenues impossibles, notamment avec des utilisations de codes d'accès à des sites administrateurs ou de banques.
Après avoir demandé un nouveau mot de passe et en avoir fait la modification, celui-ci est refusé.
La même opération faite dans avec le même processus est validée avec Opéra.
Comment retourner à une version antérieure ?
Merci pour votre aide.
mfmlaur
Afficher la suite 
7Messages postés mardi 30 juillet 2013Date d'inscription 26 novembre 2017 Dernière intervention

2 réponses

Répondre au sujet
jmarion3 53157 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 23 nov. 2017 à 16:09
0
Utile
Bonjour ;

Si cette version ne te convient pas et tu n'es pas le seul , tu peux désinstaller celle-ci puis réinstaller l'ancienne version 56.02 disponible >> Ici
Attention à ne pas supprimer ton profil Mozilla Firefox situé dans les fichiers cachés de Windows
Interdire également les mises à jours automatique de Firefox et ne pas les mettre volontairement sinon la version 57 va revenir au galop en allant dans l'onglet Options >> Général


Au téléchargement de Firefox 56.2 >> Choisir l'option personnalisé et décocher l'option Maintenance Mozilla Firefox

A+ pour tes commentaires à venir mais si aucun >> Résolu
Commenter la réponse de jmarion3
mfmlaur 7 Messages postés mardi 30 juillet 2013Date d'inscription 26 novembre 2017 Dernière intervention - 26 nov. 2017 à 09:38
0
Utile
Bonjour jmarion3,
Depuis mon premier post j'ai découvert autre chose, pour créer une carte virtuelle ma banque CCM, demande un code issu d'une carte personnelle de codes et ceux-ci ont été refusés, alors que ça marche avec Opéra.
J'ai dons réinstallé la version 56.0.2 et le problème reste, il y a donc eu des paramètres installés qui n'ont pas été supprimé avec la désinstallation de 57.
Les caches et mots de passe avaient été vidés.
Ma solution, utiliser Opéra devant ce cafouillage Mozilla.
Cdlt
mfmlaur
Commenter la réponse de mfmlaur