Pas de réseau sous ubuntu [Résolu]

chaimae97 4 Messages postés jeudi 16 novembre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 16 nov. 2017 à 19:33 - Dernière réponse : chaimae97 4 Messages postés jeudi 16 novembre 2017Date d'inscription 4 décembre 2017 Dernière intervention
- 4 déc. 2017 à 02:31
Bonjour
svp j'ai un cas urgent !
j'avais pas ethernet et j'essayais de le configurer , après le redémarrage , j'ai pas trouvé l'icône de réseau! (donc je n'ai ni wifi ni ethernet)
quand j'ouvre le service réseau je trouve ce message :
"les services réseau du système ne sont pas compatibles avec cette version"
aidez-moi svp!
Afficher la suite 

4 réponses

Répondre au sujet
mamiemando 28092 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - Modifié par mamiemando le 17/11/2017 à 09:41
0
Utile
3
Bonjour,

As-tu bien installé la dernière version d'ubuntu ?
https://ubuntu-fr.org/telechargement

Apparemment cela vient de ta configuration de network-manager. Une solution pourrait consister à réinstaller ce paquet et repartir sur la configuration de base.

Bonne chance
chaimae97 4 Messages postés jeudi 16 novembre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 22 nov. 2017 à 01:01
Merci pour la réponse , juste mon problème c'est que j'ai modifié un fichier network qui m'a donné ce problème, mais je l'ai réparé :)
mamiemando 28092 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 24 nov. 2017 à 09:52
Merci pour ton retour. Il ne faut effectivement plus toucher à
/etc/network/interfaces
si tu utilises network-manager.
chaimae97 4 Messages postés jeudi 16 novembre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 4 déc. 2017 à 02:31
oui Merci :)
Commenter la réponse de mamiemando