Signaler

Clippings 6.0 ne clippe rien du tout [Fermé]

Posez votre question JiGéGé 307Messages postés dimanche 7 septembre 2003Date d'inscription 15 novembre 2017 Dernière intervention - Dernière réponse le 15 nov. 2017 à 12:04 par Sourisverte2
Bonjour,

J'ai forcément installé "clippings 6.0" sur FF 57.0

Depuis, je ne peux plus m'en servir !

L'importation automatique des anciens clippings n'a rien donné du tout : après la manip indiquée, il y a bien eu une petite fenêtre qui s'est ouverte, avec une belle barre de téléchargement qui a bien progressé, rapidement, puis m'a assuré que le transfert avait bien été fait, mais quand j'ai ouvert après cela l'interface habituelle, il n'y avait rien d'enregistré.

En outre et de plus, il est impossible de créer manuellement un nouveau clipping, ni par un copier-coller à partir d'un texte existant, ni même en écrivant directement dans l'interface.

Il m'affiche à chaque fois : "Error creating clipping: OpenFailedError: InvalidStateError A mutation operation was attempted on a database that did not allow mutations."

Quelqu'un sait-il par hasard où ça pourrait coincer ?

Merci par avance.


Utile
+0
plus moins
Bonjour

Lire ceci svp:
http://www.commentcamarche.net/forum/affich-35002014-firefox-57-clippings-6

Et poster à la suite du message.

;)

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !