Signaler

Comment supprimer des "puces" dans les pieds de page ? [Résolu]

Posez votre question Chanbaek 3Messages postés mardi 14 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - Dernière réponse le 15 nov. 2017 à 18:59 par Chanbaek
Bonsoir,

Je dois faire la mise en page d'un roman. D'ordinaire, pas de souci. Seulement là, on m'a passé un fichier qui "bloque" en phase de validation pour impression, notamment à cause de ces petits carrés qui ressemblent à des puces et qui étaient incrustés dans le fichier d'origine et que je n'ai pas réussi à enlever, malgré divers essais/recherches...
Si quelqu'un peut m'aider en m'expliquant comme m'en débarrasser, je vous en serais reconnaissante !

Merci d'avance.

Utile
+2
plus moins
Bonjour,

Tu vas modifier le style du pied de page. Pour cela tu sélectionnes l'une des marques de paragraphes du pied de page, tu affiches le volet des styles, et en bas tu vas trouver le style en question, tu cliques droit dessus => Modifier.

Dans le format Paragraphe, onglet Enchaînements, sous la rubrique Exceptions de mise en forme, tu décoche Supprimer les numéros de ligne.

m@rina

ps : en même temps, ça ne s'imprimait pas...
Hydr0s 1604Messages postés lundi 24 janvier 2011Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 18:12
Trouvé mais trop tard :)
Répondre
Chanbaek 3Messages postés mardi 14 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 18:59
Merci, j'ai pu dégager mes petites puces en passant par les styles, effectivement ;)

PS : oui, ça ne s'imprimait pas, on est d'accord. Mais à la moindre erreur signalée en prépresse, l'imprimeur refuse le fichier, sans chercher plus loin. D'où ma petite prise de tête ^^
Répondre
Donnez votre avis
Utile
+0
plus moins
Salut,

On dirait une zone de texte dans le pied de page, elle est peut-être en dessous d'une autre zone ce qui empêche de la sélectionner.

Essaye Insérer > Pied de page > Supprimer le pied de page ou de déplacer les éléments à l'intérieure du pied de page.
Tu peux également juste les pages concernées sur http://www.cjoint.com pour que l'on puisse regarder le problème du document.
Chanbaek 3Messages postés mardi 14 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 11:20
Bonjour Hydr0s,

Merci pour ton retour.
J'ai déjà essayé de supprimer le pied de page, même de l'éditer, mais Word - je ne sais pas pourquoi - refuse de donner suite à ma commande quand je clique sur les intitulés.
Voici les premières pages, sans texte, le problème est néanmoins toujours là : http://www.cjoint.com/c/GKpkrOFsMTa
Je dois valider le fichier d'ici fin de semaine... et j'aimerais ne pas avoir à tout refaire, même si je sais qu'un copié/collé dans OpenOffice me permet de récupérer le texte sans "puces". J'aimerais quand même savoir d'où ça vient pour palier au souci s'il se reproduit ;)
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

A priori des marques de paragraphes et/ou lignes solidaires (marques non imprimables).
Afficher la boîte de dialogue Paragraphe, onglet Enchaînements, décocher "Paragraphes solidaires" et "Lignes solidaires".

En même temps, si c'est ça, je ne vois pas en quoi ça gêne l'impression.

m@rina
Chanbaek 3Messages postés mardi 14 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 11:24
Bonjour m@rina,

Ce n'est pas ça. Je décoche systématique ces cases avant de commencer à travailler ;)
Et ça pose souci car en prépresse, ça bloque. Ces fichues "puces" sont dans une police non-incorporée, déjà. En sus, elles ressortent en erreur de surimpression partout dans mon fichier .pdf que, de fait, je ne peux pas transmettre à l'imprimeur tel quel...
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !