Signaler

Compter les cellules contenants des chiffres dans une plage [Résolu]

Posez votre question MM - Dernière réponse le 15 nov. 2017 à 12:39 par MM
Bonjour,

Ma feuille Excel contient des celulles avec des textes et d'autres avec des chiffres pourrais-je avoir une formule pour compter le nbre de cellule contenants des chiffres? avoir le nombre de chiffres contenu dans une plage par exemple.


Merci

Utile
+0
plus moins
Bonjour
si vos valeurs sont bien numériques et non pas des nombres sous formes de textes:
pour la colonne A:
=SOMMEPROD((ESTNUM(A:A))*1)
crdlmnt

michel_m 14895Messages postés lundi 12 septembre 2005Date d'inscription ContributeurStatut 15 novembre 2017 Dernière intervention - 14 nov. 2017 à 14:01
Re Vaucluse ;o)

plage B2:E11
=NB(B2:E11)
Répondre
Vaucluse 20670Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 15 novembre 2017 Dernière intervention - 14 nov. 2017 à 14:05
Re Michel
tiens, voila un truc que je n'utilisait pas du tout!
on en apprend tous les jours , même quand il n'en reste pas beaucoup (des jours!)
crdlmnt
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Par exemple pour la colonne A contenant du texte et des chiffres sous forme numérique:
=NB(A:A)

Cordialement.
MM- 15 nov. 2017 à 12:39
Merci à vous !!

ça marche!!!
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !