Signaler

Ubuntu dans ESXi : paramétrage du clavier

Posez votre question Kamus - Dernière réponse le 15 nov. 2017 à 17:58 par BMMWW
Bonjour,

sujet moultes fois traité, cependant aucun des topics auxquels je me suis référé ne m'a permit de palier le problème.

J'ai installé Ubuntu 17.04 sur ESXi, j'y accède via l'interface web. Lors de l'installation j'ai précisé souhaiter utiliser un clavier français (azerty). Je me connecte, vais dans l'onglet "langue & région", vérifie les paramètres du clavier : ils sont correcte, l'image indiquant les caractères liés au touches correspond à un clavier azerty... Mais non ! Mon clavier est toujours en qwerty, et il m'est "impossible" (à ma connaissance) d'insérer un ".", donc impossible de définir le DNS qui me permettrait de télécharger les paquets nécessaires (en supposant que ceci permettrait de solutionner le problème).

Si quelqu'un pourrait me renseigner et m'aider à corriger les paramètres de mon OS je vous serais pleinement reconnaissant !

(Je réalise ces opérations dans le cadre d'un TP, moi pas tout tout comprendre mais friand d'apprendre)

Par avance, merci et bon après midi,
Clément


Utile
+1
plus moins
Bonjour,
Dans le terminal :
setxkbmap fr

Donc toi, tu tapes : setxkb,qp fr
Donnez votre avis
Utile
+0
plus moins
Bonjour,
Pour le point sur le clavier anglais, il faut taper : ":"(les deux points).
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !