Signaler

Excel recherche de valeurs égale pour résultat égal [Résolu]

Posez votre question tim - Dernière réponse le 14 nov. 2017 à 11:28 par tim
Bonjour à tous,

Après avoir lu pas mal de tuto, je n'ai pas trouvé de solution à ma recherche. Peut être qu vous savez?

Je souhaiterai savoir si il existe une formule qui me permet de savoir si toutes les informations dans une colonne qui sont en doublon ont bien la même information dans la colonne suivante.

COLONNE A COLONNE B
THD0442541 TO LOAD
THD0442565 TO LOAD
THD0442565 STAY
THD0442565 STAY
THD0443237 STAY

Je souhaites mettre en surbrillance ou récupérer ou au moins mettre en surbrillance le numéro de colonne A qui n'a pas la même valeur en colonne B

Soit THD0442565 dans cet exemple.

N'hesitez pas à me dire si j'ai été suffisament précis?

Cordialement,

Tim
Utile
+1
plus moins
Bonjour

essayez avec une MFC par formule:
si on commence en ligne 2
sélection de la plage à traiter

la formule:

=RECHERCHEV($A2;$A:$B;2;0)<>$B2

crdlmnt
Donnez votre avis
Utile
+0
plus moins
Bonjour Vaucluse,

Merci beaucoup c'est exactement ça. J'ai réussi avec une formule index + EQUIV à inverser la rechercheV de gauche à droite ce qui colle encore plus à mon cas!!!

=INDEX(D:D;EQUIV(AO3;AO:AO;0))<>$D3

:)

Merci,

tim
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !