Signaler

Compatibilités itunes 12.7 ou 12.6.3 avec anciens iOS (4.2.1)

Posez votre question FCE37 6Messages postés mardi 14 octobre 2014Date d'inscription 13 novembre 2017 Dernière intervention - Dernière réponse le 13 nov. 2017 à 22:18 par FCE37
Bonjour,

J'utilise actuellement la version 12.3 d'iTunes pour synchroniser mon vieil iPOD touch avec iOS 4.2.1 (dernier compatible). Ma femme souhaite également synchroniser son iPhone 6s et du coup je vais devoir installer une version plus récente (si possible le 12.6.3 pour conserver le store). Savez-vous si cette version est bien compatible avec le vieil iOS 4.2.1 ?
Merci de votre réponse.
Utile
+0
plus moins
Personne ?
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !