Signaler

Problème tableau excel [Résolu]

Posez votre question Mensloi - Dernière réponse le 11 nov. 2017 à 12:48 par via55
Bonjour,

Je fais un tableau de 12 colonnes et 22 lignes. la première ligne donne des prix, les autres les quantités, une ligne par client.

Comment faire un total par ligne dans la dernière colonne, à savoir comment multiplier la quantité par le prix (sans que le résultat soit affiché) puis additionner les résultats ( non affichés) de toute une ligne pour les afficher dans la dernière colonne?

Pour que ce soit plus clair, disons que les prix sont de 2B à 2K et qu'il faut multiplier chaque case de chaque ligne par le prix correspondant ( exemple : 4Ex2E, 5Ex2E, 4Hx2H...). Il faut ensuite additionner chaque résultat par ligne (4Bx2B + 4Cx2C + 4Dx2D...) et l'afficher dans la colonne L, sans l'avoir affiché à la place du nombre dans chaque case de chaque ligne.

J'ignore si pareille manoeuvre est envisageable mais le cas échéant j'espère que quelqu'un ici pourra me l'indiquer!

Cordialement

Utile
+1
plus moins
Bonjour Mensloi

=SOMMEPROD((B3:K3)*($B$2:$K$2))
A étirer ensuite vers le bas

Cdlmnt
Via

Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !