Signaler

Nouveau disque dur non reconnu

Posez votre question Ozoa - Dernière réponse le 10 nov. 2017 à 23:47 par korke
Bonjour,

Suite a l'achat d'un disque dur sur Internet, j'ai voulu faire le branchement nécessaire pour (sachant que je mis connais en informatique et que j'ai monter mon PC), mais des que j'ai démarré le PC , mon disque dur BIP deux grosse fois et puis s'éteint par la suite.

Je suis alors allez voir dans le BIOS il était présent mais avec seulement 3.6g et pas sous le nom de Seagate n° ... etc (c'est un Seagate BARRACUDA ST1000DM010 1To). le lancement ce fais quand même correctement , car mon OS est sur mon SSD, je suis donc allez voir dans la gestion des disques et la il n'apparait que les 3.6g et non initialisé. J'ai donc essayé de le faire et la un message m'affiche comme quoi l'équipement ne peux pas être initialisé car il rencontre une erreur.

Je pense a un problème de câble car j'en est plusieurs de cable sata cependant je sais si ils sont en 2.5 ou 3.5. Car mon disque dur est 3.5.

Je suis disponible dès maintenant pour toute question sur mon matériel et des conseils. Merci d'avance
Utile
+0
plus moins
Salut,

Il y a pas de câble "2.5" ou "3.5" ...

Un câble SATA, c'est un câble SATA. Par contre, l'emplacement peut être réservé sur la carte mère si tu as un SSD en M.2 SATA, par exemple.

Ou tu n'as pas connecté tous les câbles nécessaires (un câble SATA pour les données et un second pour le "power" connecté à l'alimentation), vérifie déjà que les deux câbles soient bien présents.

Vérifie éventuellement avec CrystalDiskInfo, si le HDD neuf est en bonne santé, car il peut aussi être défectueux malgré qu'il soit neuf... surtout quand ils sont achetés en ligne et transporté n'importe comment ;-)
Ozoa- 10 nov. 2017 à 22:51
J'avais pas compris que c'était le format du disque et non autre chose.
Cependant comme je t'es dit j'ai monté mon ordinateur, donc oui tout les cables sont parfaitement brancher , mais c'est surtout les deux bip du début qui font quelque chose car le disque s'arrete juste après.

Je vais voir pour faire la vérifie, mais je sens qu'il seras pas présent
Répondre
Donnez votre avis
Utile
+0
plus moins
Tous les connecteurs SATA (courant et données) sont compatibles avec les 2.5" et les 3.5". Ce n'est très probablement pas un problème de câblage.

Est-ce que ton ordinateur est vieux? Assure-toi que ton bloc d'alimentation est en bon état et essaie quand même un autre câble SATA au cas où le premier câble soit défectueux (improbable).

https://www.seagate.com/files/www-content/support-content/downloads/seatools/_shared/downloads/SeaToolsforWindowsSetup.exe

Ce lien ^ sert à télécharger Seagate Seatools pour Windows, ce qui devrait te permettre de tester ton disque dur et voir s'il est vraiment DOA (dead on arrival). Si oui, je ne vois pas de problème à te le faire remplacer en contactant le vendeur ou Seagate directement.

Edit : Le lien pour la page de garantie de Seagate :

https://www.seagate.com/ca/fr/support/warranty-and-replacements/
Ozoa- 10 nov. 2017 à 22:54
Non mon ordi a même pas 10 mois.J'ai 5 câble SATA j'ai essayais avec chacun d'eux aha. Donc oui ca vient pas de la.

Après comme je vous est dit avant il n’apparaît pas ! Ni dans la gestion des disques, mais aussi avec le logiciel , je l'ai déjà essayé auparavant et il ne s'affiche pas
Répondre
korke 181Messages postés jeudi 27 octobre 2016Date d'inscription 10 novembre 2017 Dernière intervention - 10 nov. 2017 à 23:47
Dans ce cas, tu devrais faire un échange sous garantie. Ce n'est pas normal d'avoir des problèmes comme ça avec un disque dur flambant neuf. L'échanger serait la meilleure chose à faire à mon avis.

@+
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !