Signaler

Si 3 conditions 3 résultats [Résolu]

Posez votre question geo34 - Dernière réponse le 8 nov. 2017 à 13:06 par geo34
Bonjour,

Ji arrive avec 2 mais 3 résultats et conditions je bloque,

si AT = "" alors D="A1"
si AT= "B2" alors D="A2"
si AT= "C3" alors D="A3"

les intitulé sont des exemples
Utile
+0
plus moins
Bonjour
on ne voit pas très bien pourquoi ça fonctionne avec deux et pas avec trois?
mais que sont AT et D dans cette demande?

s'il s'agit de replacer en D le résultat selon les conditions (faut deviner):

en Dx:
=SI(ATx="";A1;SI(ATx=B2;A2;SI(ATx=C3;A3;"")))

en supposant que vos B2 etc.. soient bien des adresses de cellules (sinon es placer entre guillemets
(x étant le N° de ligne, évidemment)

crdlmnt






Donnez votre avis
Utile
+0
plus moins
Merci vaucluse,

Vous m'avez mis la puce à l'oreille comme on dit^^

J'avais oublié le "x", ma formule était bonne juste j'avais identifier la colonne sans identifier la ligne.

Je m’excuse pour le dérangement,(la fatigue...)

D est la cellule ou doit etre le résultat
At est la source.

Encore merci
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !