Menu

Installation de drivers impossible. [Résolu]

Théo - 7 nov. 2017 à 15:49 - Dernière réponse : Malekal_morte- 147095 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 19 février 2018 Dernière intervention
- 7 nov. 2017 à 21:57
Bonjour,

J'avais un vieux Packard Bell EasyNoteLm chez moi qui ne fonctionnait plus, après avoir changer la patte thermique j'ai pu le redémarrer. Il n'y avait plus aucun OS dessus (de base sous win7 home premium). J'ai lancé ubuntu avec une clé pour voir si tout allait bien, j'ai rien installé j'ai fait tourner sur la clé. Internet fonctionnait bien ici. Puis j'ai formater en NTFS pour installer un win7, mais impossible de récupérer le disque d'installation vue qu'il n'y en avait pas de base. J'ai donc du trouver un win7 sur internet mais c'est pas le home premium donc ma clé d'activation ne fonctionne pas (mais ça c'est pas un problème je pense). Le problème c'est qu'il n'y a pas les drivers internet, ni pour le câble ni pour le wifi (les driver pour le son etc y a pas de problèmes) avec la référence de mon PC je les ai télécharger sur le site officiel de parckard bell, quand j'installe, l'installation échoue..
Je ne comprends pas pourquoi ça fonctionnait sur Linux et pas là sous Windows..

Merci de votre aide !
Afficher la suite 

7 réponses

Répondre au sujet
Malekal_morte- 147095 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 19 février 2018 Dernière intervention - 7 nov. 2017 à 17:10
+1
Utile
1
Salut,

Utilise DriversCloud : Tutoriel DriversCloud
ou tu vas télécharger les pilotes depuis le site du constructeur : http://www.packardbell.com/pb/fr/FR/content/download
Cette réponse vous a-t-elle aidé ?  
TheoLanth 4 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 18:11
Oui j'ai déjà telecharger les drivers :/ mais il ne le reconnait pas :/
Commenter la réponse de Malekal_morte-
TheoLanth 4 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 17:02
0
Utile
J'ai finalement réussi a mettre le driver Atheros, j'ai la wifi !! :D mais le driver du Contrôleur Ethernet n'est toujours pas là et quand je fait "rechercher automatiquement" ça ne trouve rien.. Vous avez une idée de pourquoi ça ne trouve pas ?

Merci !

Théo
Commenter la réponse de TheoLanth
Malekal_morte- 147095 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 19 février 2018 Dernière intervention - 7 nov. 2017 à 18:22
0
Utile
3
Donne l'identifiant matériel de la carte réseau : https://www.malekal.com/rechercher-pilote-peripherique-inconnu-identifiant/
TheoLanth 4 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 18:30
PCI\VEN_14E4&DEV_1692&SUBYS_033D1025&REV_01
TheoLanth 4 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 19:23
C'est bon ça a fonctionné avec Drivercloud ! merci !!
Malekal_morte- 147095 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 19 février 2018 Dernière intervention > TheoLanth 4 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 21:57
cool =)
Commenter la réponse de Malekal_morte-