Ecran intégré affiche le BIOS mais pas Windows

Gautier - 6 nov. 2017 à 21:37 - Dernière réponse : azumakika 14 Messages postés mercredi 8 novembre 2017Date d'inscription 19 novembre 2017 Dernière intervention
- 8 nov. 2017 à 13:25
Bonsoir,

Mon écran intégré me pose problème....

Au démarrage, il affiche normalement le BIOS, mais quand c'est au tour de Windows: écran noir.
Windows démarre, puisque lorsque je connecte un deuxième écran en HDMI, tout s'affiche normalement... sur le 2ème écran. Impossible bien sûr de changer d'écran, Windows ne détecte pas d'écran intégré, bien que celui-ci apparaisse dans le gestionnaire des périphériques.
La carte graphique semble fonctionner. Le mode sans échec résout le problème: l'écran intégré fonctionne. Mais je n'arrive pas à identifier l'origine du problème.
Par ailleurs, j'ai réussi à réinstaller Windows (via le 2ème écran): aucune amélioration.

Bref, impossible d'afficher Windows sur l'écran intégré.
Des idées, des conseils?

Merci pour votre aide.
Afficher la suite 

1 réponse

Répondre au sujet
azumakika 14 Messages postés mercredi 8 novembre 2017Date d'inscription 19 novembre 2017 Dernière intervention - 8 nov. 2017 à 13:25
0
Utile
Bonjour,
peut être un problème de driver vu que le mode sans échec utilise des drivers génériques VGA. Bizarre quand même vu qu'il est dans le gestionnaire de périphériques.
J'imagine que vous avez essayé de démarrer sans que l'écran HDMI ne soit connecté/branché.
La config est peut être bloqué sur le deuxième écran !
Regardez dans le BIOS.

Essayez avec un DVD bootable LINUX ou autres, ce qui résoudra pas le problème mais vous mettra peut être sur une piste.
Commenter la réponse de azumakika