Menu

Sorte de condition en excel [Résolu]

dominique.l 13 Messages postés samedi 16 octobre 2010Date d'inscription 29 novembre 2017 Dernière intervention - 6 nov. 2017 à 15:06 - Dernière réponse : dominique.l 13 Messages postés samedi 16 octobre 2010Date d'inscription 29 novembre 2017 Dernière intervention
- 7 nov. 2017 à 09:30
Bonjour,

Je voudrais savoir comment faire en excel une sorte de condition :

Exemle : j'ai 4 types de phrases qui doivent s'afficher suivant des valeur dans une cellulue

Merci pour votre aide

http://www.cjoint.com/c/GKgooo8kAgV


Afficher la suite 

4 réponses

Répondre au sujet
PapyLuc51 1303 Messages postés dimanche 3 mai 2009Date d'inscription 18 février 2018 Dernière intervention - 6 nov. 2017 à 15:44
0
Utile
Bonjour

Je suppose que le mot "danger" doit apparaître au dessus de 125

Alors une petite RECHERCHEV() suffit.

Voir mon exemple

http://www.cjoint.com/c/GKgoSnv1Wfr

Cordialement
Commenter la réponse de PapyLuc51
Raymond PENTIER 45103 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 18 février 2018 Dernière intervention - 7 nov. 2017 à 03:05
0
Utile
1
Bonjour Dominique.

Tu as de grosses erreurs de logique dans ta formule !
Il faut remplacer
=SI(A7<40;"Pas de problème";A7>=40;"A surveiller";A7>=90; "Considérez comme problématique";A7>=125;"Danger")
par
=SI(A7<40;"Pas de problème";SI(A7<90;"A surveiller";SI(A7<125; "Considérez comme problématique";"Danger")))
PapyLuc51 1303 Messages postés dimanche 3 mai 2009Date d'inscription 18 février 2018 Dernière intervention - 7 nov. 2017 à 05:10
Bonjour

Tu as raison Raymond "salutations" je n'ai pas fait attention qu'il y avait une formule en A10 (la fatigue sans doute).
Mon exemple comporte aussi des erreurs ; les limites basses sont donc 0 / 40 / 90 / 125

Corialement
Commenter la réponse de Raymond PENTIER
dominique.l 13 Messages postés samedi 16 octobre 2010Date d'inscription 29 novembre 2017 Dernière intervention - 7 nov. 2017 à 09:30
0
Utile
Un grand merci
Commenter la réponse de dominique.l