Signaler

Sorte de condition en excel [Résolu]

Posez votre question dominique.l 5Messages postés samedi 16 octobre 2010Date d'inscription 7 novembre 2017 Dernière intervention - Dernière réponse le 7 nov. 2017 à 09:30 par dominique.l
Bonjour,

Je voudrais savoir comment faire en excel une sorte de condition :

Exemle : j'ai 4 types de phrases qui doivent s'afficher suivant des valeur dans une cellulue

Merci pour votre aide

http://www.cjoint.com/c/GKgooo8kAgV


Utile
+0
plus moins
Bonjour

Je suppose que le mot "danger" doit apparaître au dessus de 125

Alors une petite RECHERCHEV() suffit.

Voir mon exemple

http://www.cjoint.com/c/GKgoSnv1Wfr

Cordialement
Donnez votre avis
Utile
+0
plus moins
Bonjour Dominique.

Tu as de grosses erreurs de logique dans ta formule !
Il faut remplacer
=SI(A7<40;"Pas de problème";A7>=40;"A surveiller";A7>=90; "Considérez comme problématique";A7>=125;"Danger")
par
=SI(A7<40;"Pas de problème";SI(A7<90;"A surveiller";SI(A7<125; "Considérez comme problématique";"Danger")))
PapyLuc51 1217Messages postés dimanche 3 mai 2009Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 05:10
Bonjour

Tu as raison Raymond "salutations" je n'ai pas fait attention qu'il y avait une formule en A10 (la fatigue sans doute).
Mon exemple comporte aussi des erreurs ; les limites basses sont donc 0 / 40 / 90 / 125

Corialement
Répondre
Donnez votre avis
Utile
+0
plus moins
Un grand merci
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !