Menu

PC n' affiche plus rien a l'écran [Résolu]

Paolilox - 4 nov. 2017 à 17:50 - Dernière réponse :  Paolilox
- 8 nov. 2017 à 18:48
Bonjour,


J'ai ouvert mon PC pour débrancher le lecteur graveur qui ne fonctionne plus (la tiroir s'ouvre et se ferme sans arrêt) ensuite j'ai rebranché, et après ça, le PC démarre mais plus rien ne s'affiche à l'écran. On entend un bip long et 3 bip court. J'ai vérifier les branchements, mais rien a faire....
Quelqu'un peut il m'aider.....merci

Afficher la suite 

9 réponses

Répondre au sujet
pingouinormand 1179 Messages postés vendredi 3 mars 2017Date d'inscription 19 février 2018 Dernière intervention - 4 nov. 2017 à 17:57
0
Utile
Bonjour,
As-tu bien rebranché le clavier ?
Commenter la réponse de pingouinormand
0
Utile
Oui, en fait, je n'ai rien retiré en périphérie, j'ai juste débranché le lecteur pour savoir si ce n'était pas un faut contact. Internet est connecté ,la télé et le téléphone fonctionne et la tablette aussi...... ????
Commenter la réponse de Paolilox
0
Utile
Bonjour, cher pingouinormand
D'abord, merci d'avoir répondu si rapidement. J'en suis toujours au même point. Ça ne fonctionne pas. j'ai vérifié si la CM était bien engagée ainsi que les barrettes mémoires. Je ne comprend pas, j'ai essayé de branché un disque externe, rien. Je ne sais plus quoi faire........merci
Commenter la réponse de Paolilox
pingouinormand 1179 Messages postés vendredi 3 mars 2017Date d'inscription 19 février 2018 Dernière intervention - 5 nov. 2017 à 11:12
0
Utile
Bonjour,
En fonction de ton bios les bips n'indiquent pas forcément le même problème.
Voici des tableaux qui expliquent comment interpréter les bips : http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html
Commenter la réponse de pingouinormand
0
Utile
En fait,c'est bien AMI d'après la liste. il s'agit bien d'un problème soit de moniteur ou de carte graphique dans les deux cas à AMI ou Award .la carte graphique c'est bien la carte qui est horizontale dans la tour? le tiroir du lecteur s'ouvre normalement et le bip long des 3 bips courts ne se font qu'une fois hier il se faisait plusieurs fois après un laps de temps...merci, je revérifie si la carte G est bien engagée et te tiens au courant.....
Commenter la réponse de Paolilox
0
Utile
2
en fait non, tout n'es pas reparti. il a fait un chkdsk ensuite j'ai fermé, rebrancher le câble Internet j'ai remis en marche et là il ne veut pas rentrer il me propose mode sans échec mais ça marche pas non plus, je ne sais plus quoi faire. j'ai encore besoin de ton aide, merci merci
pingouinormand 1179 Messages postés vendredi 3 mars 2017Date d'inscription 19 février 2018 Dernière intervention - 5 nov. 2017 à 14:49
Paolilox > pingouinormand 1179 Messages postés vendredi 3 mars 2017Date d'inscription 19 février 2018 Dernière intervention - 6 nov. 2017 à 08:54
Bonjour, j'ai refait des essais, dans le lien que tu m'as envoyé je n'ai pas trouvé mon cas, c'est délicat en fait je suis encore sur Windows XP, ça devrait être plus simple pourtant. j'ai bien posé la question sur le site mais personne n'a répondu. Voici les pages que l'ordi affiche : 1)AZUS MOTHER CARD 2)Presse 'esc' to enter thé menu 3)page noire; "booting windows" root noverify (HD0,0) , Make active, chain loader+1 4)page noire ,mode sans échec et le reste, et ça recommence..........merci, ces infos sont peut-être importantes
Commenter la réponse de Paolilox
0
Utile
Pingouinormand Bonjour ,le problème est résolu . il fallait sélectionner la référence du lecteur graveur DVD la grille m' est apparue en combinant la touche F8 F5 avec chift ou contrôle, c'est un peu par hasard ensuite il a fait une analyse sur page bleue réparation du fichier 9 durée 10 minutes et j'ai pu retrouver ma boîte mail et tout ........merci encore
Commenter la réponse de Paolilox