Signaler

Impossible de booter sur clé usb

Posez votre question kerguelen23 34Messages postés samedi 22 avril 2017Date d'inscription 3 novembre 2017 Dernière intervention - Dernière réponse le 3 nov. 2017 à 20:35 par kerguelen23
Bonjour,
j'espere etre dans la bonne section pour poser ma question.
j'ai deux distributions sur mon disque dur: emmabuntus debian et beefree un clone de mint.
Pour installer mes distributions, je le fais à partir d'une clé USB. Je grave l'image de ma distribution avec rosa image writter, je n'ai jamais eu de probleme.
Maintenant, si je veux installer une autre distribution, je ne peux plus démarrer sur ma clé USB. J'ai essayé avec plusieurs clés et mes nouvelles distributions ne veulent pas booter. ( ça le fait quelque soient les distributions)
J'ai donc gravé mes images avec unetbootin, et j'ai le même probleme. Le boot ne se fait pas au demarrage.
Je n'ai pas modifié mon bios, l'ordre de démarrage commence bien sur mon periphérique USB, puis le disque dur.
Je suis donc preneur de toutes solutions pour resoudre ce probleme
merci à tous




Utile
+0
plus moins
Salut,

As-tu essayé de booter ta clé sur un autre PC ?
As-tu vérifié l'empreinte MD5SUM ou SHASUM de tes images avant de les graver ?
As-tu essayé de choisir manuellement le démarrage sur la clé au boot du PC ?

Donnez votre avis
Utile
+0
plus moins
bonjour,
je n'ai pas d'autre pc pour essayer le boot de mes clés usb
je n'ai pas vérifié le MD5SUM ou SHASUM,ça le fait avec n'importe quelle distribution
j'ai bien essayé de choisir manuellement le démarrage sur la clé de boot. Je peux le faire en appuyant sur la touche F11 au démarrage, mais le problème est le même.
je précise que mes clés se montent lorsque je les insère et que je peux en lire le contenu.
Je me demande s'il n'y aurait pas une protection au niveau du bios qui empècherait les clé de booter.

merci
zipe31 35121Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 9 novembre 2017 Dernière intervention - 3 nov. 2017 à 09:56
As-tu essayé avec des clés différentes ?

Vérifie tes images (MD5 ou SHA), ça coûte rien et ça permet d'éliminer une cause.
Répondre
Donnez votre avis
Utile
+0
plus moins
oui j'ai essayé avec differentes clés
comment verifier le MD5 ou SHA ?
Merci
zipe31 35121Messages postés dimanche 7 novembre 2010Date d'inscription ContributeurStatut 9 novembre 2017 Dernière intervention - 3 nov. 2017 à 10:19
https://doc.ubuntu-fr.org/tutoriel/comment_verifier_l_integrite_de_son_image_cd
Répondre
Donnez votre avis
Utile
+0
plus moins
bon, je n'ai pas vérifié le MDR, mais visiblement ça viendrait de mes images. J'ai essayé avec une ancienne image que j'avais téléchargé et je peux booter dessus....mais pas avec celles que je viens de télécharger ces derniers jours.
Peut etre se passe t-il quelque chose lors du téléchargement ou alors mes sources de téléchargement ne sont pas fiables. J'utilise les liens des sites officiels que je trouve sur le site de distrowach, en principe c'est clean.
Votre avis?
merci
Donnez votre avis
Utile
+0
plus moins
Bonjour,

"Je me demande s'il n'y aurait pas une protection au niveau du bios qui empècherait les clé de booter. "

Bingo : Il y en a une, ça s'appelle le secure-boot, sur tous les pc depuis W8...
Le secure-boot, lorsqu'il est activé empêche le pc de booter sur un media qui n'a pas une signature reconnue. Windows ou les distributions linux les plus connues comme ubuntu ont une signature reconnue mais les distros un peu exotiques non. Il faut aller dans le bios et désactiver cette option. Important : il te faut impérativement la version 64 bits de ta distro sinon tu ne pourras pas booter en mode efi.
Donnez votre avis
Utile
+0
plus moins
bonjour, visiblement ca ne vient pas du bios, je n'ai pas cette option...mais d'apres mes derniers essais ça provient de mes images. J'ai essayé avec une ancienne image téléchargée et je peux booter dessus..quelque chose se passe je pense pendant le telechargement de ces images qui ont l'air corrompues je pense..
votre avis...
merci
jns55- 3 nov. 2017 à 11:47
je n'ai pas cette option...
C'est quoi comme pc ? Il était vendu avec un Windows préinstallé ? lequel ?
Tous les pc vendus avec un Windows préinstallé à partir de W8 sont en uefi et normalement le secure-boot est activé par défaut.
Si le pc est plus ancien (Windows 7 ou avant ou bien PC vendu sans OS) le secure-boot n'existe pas ou s'il existe il n'est pas actif parce qu'ils sont réglés pour booter en mode legacy.

Si tu penses que ce sont tes images iso qui sont corrompues, télécharge-les avec un lien torrent, la vérification est faite à chaque paquet reçu...
Répondre
Donnez votre avis
Utile
+0
plus moins
ca ne vient pas du bios, mais de mes images
je vais essayer de trouver les liens torrents
merci
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !