Signaler

Problème sur ma carte graphique neuve :(

Posez votre question Cyril - Dernière réponse le 4 nov. 2017 à 12:09 par Djé57400
Bonjour, je vous écris car je pense que ma carte graphique a un problème.(J'ai une Nvidia GTX GeForce 1070 et un Intel Core i7-7700).Mon pc a 2 mois...
Hier, je jouais a GTA V quand je decida d'aller me coucher.
Le lendemain, j'allluma mon pc quand tout à coups des lignes rouges clignota au moment du chargement de Windows 10 et ces lignes rouges ont ''fait freezer'' mon écran(c'est un HP 2210 et il est branché en DVI-D mâle/mâle sur ma carte graphique). Je décida donc de redémarrer mon pc mais rien, toujours ces lignes rouges qui clignotent.Quand je mets mon pc en mode sans échec j'arrive à accéder sur mon bureau mais il y a quand même quelques lignes rouges.(Dans mon menu BIOS, il n'y a AUCUNE lignes rouges.)
Quand je branche mon pc en VGA ou en DVI sur mon processeur il n'y a aucun problème de lignes rouges mais pour jouer à mes jeux j'ai besoin de ''switcher'' de carte graphique et pour ce faire je dois accéder au panneau de configuration Nvidia mais je peux y accéder seulement si mon écran est branché en DVI sur ma carte graphique, il est donc impossible de le faire car je ne peux pas accéder à mon bureau à cause du ''freeze'' de mon écran et des lignes rouges qui clignotent.
J'ai donc ÉNORMÉMENT besoin de votre aide. :(

Ps : Tout mes pilotes sont à jour, j'ai déjà effectuer un DDU (Display Driver Uninstaller) et une restauration système qui fera revenir mon système comme il était il y a 2 jours mais rien y fait.

Je vous remercie d'avance.
Utile
+0
plus moins
Bonjour,

Avez-vous vérifier les branchement ?
Avez vous essayer un autre adaptateur DVI-D ?
Avez-vous vérifier que la CG est bien mise sur sont socle PCI ?
Puis avez-vous essayer un autre écran ?
Djé57400 190Messages postés vendredi 28 juin 2013Date d'inscription 5 novembre 2017 Dernière intervention - 2 nov. 2017 à 23:26
Ce que je veux dire par désactive c'est de le passé en Pci-e (généralement le chip est en "auto")
Répondre
Cyril_Poisseux 13Messages postés lundi 30 octobre 2017Date d'inscription 4 novembre 2017 Dernière intervention - 3 nov. 2017 à 12:44
J'ai remarqué que dans mon gestionnaire de périphériques sur l'onglet Cartes graphiques je vois :

•Intel(R) HD Graphics 630 ➡ Ce périphérique fonctionne correctement.

•NVIDIA GeForce GTX 1070 ➡Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
Répondre
Djé57400 190Messages postés vendredi 28 juin 2013Date d'inscription 5 novembre 2017 Dernière intervention - 3 nov. 2017 à 13:04
A essayer: Réinstallez manuellement le pilote du périphérique.

1_ Cliquez sur Démarrer, recherchez gestionnaire de périphériques et sélectionnez Gestionnaire de périphériques dans les résultats affichés.

2_ Cliquez avec le bouton droit sur le périphérique concerné dans la liste.

3_ Sélectionnez Désinstaller dans le menu qui s'affiche.

4_ Une fois le périphérique désinstallé, choisissez Action dans la barre de menus.

5_ Sélectionnez Rechercher les modifications sur le matériel pour réinstaller le pilote.

_ Il ce peut que vous devrez fournir le chemin d'accès du pilote. Si le pilote vous est demandé et que vous ne le possédez pas, vous pouvez essayer de télécharger et installer via le site du fabriquant.



Il y a plusieurs raison pour ce code:

Pilotes de périphériques mal configurés, périmés ou corrompus. (très courant)

Corruption du registre de Windows suite à une récente modification logicielle, liée à Windows (installation ou désinstallation).

Infection par un virus ou malware ayant corrompu les fichiers système Windows ou des drivers liés.

Conflit entre drivers suite à l'installation d'un nouveau matériel. (Matériel défectueux).

Les Erreurs du Gestionnaire de Périphériques comme “Code 43” peuvent être dues à divers facteurs, il est donc important de s'occuper de toutes les causes éventuelles pour éliminer le problème.


Si ça ne résous pas votre problème, regarder ceci:
https://nvidia.zendesk.com/hc/fr/articles/211970129-Windows-a-arr%C3%AAt%C3%A9-ce-p%C3%A9riph%C3%A9rique-car-il-pr%C3%A9sente-des-probl%C3%A8mes-Code-43-pour-ma-carte-graphique
Répondre
Cyril_Poisseux 13Messages postés lundi 30 octobre 2017Date d'inscription 4 novembre 2017 Dernière intervention - 4 nov. 2017 à 01:52
J'ai carrément réinitialisé mon PC mais rien...toujours ce fichu code 43
Répondre
Djé57400 190Messages postés vendredi 28 juin 2013Date d'inscription 5 novembre 2017 Dernière intervention - 4 nov. 2017 à 12:09
Si les Drivers/Pilotes (CM & CG) sont installer correctement. J'en conclu que le problème viens soit du connecteur pcie de l’alimentation, soit l’alimentation qui est pas accès puissante car 550W c'est plutôt proche de la limite que le constructeur demande pour la carte graphique 500W ou soit alors les ports Pci-e de la carte mère ou de la carte graphique qui sont défectueux.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !