Signaler

Formule si imbriqué [Résolu]

Posez votre question micky - Dernière réponse le 27 oct. 2017 à 18:22 par micky
Bonjour,

Prnons un tableau excel suivant
A B
jour 5
km 100
carburant diesel
location


Ma condition est
Si (Jour > 30)
Alors Prix = 80 * Jour + 0.2 * Km
Sinon Prix = 75 * Jour + 0.1 * Km
• Si (carburant = « diesel »)
Alors Le Prix calculé ci-dessus doit être divisé par 2

Comment trouver une formule si qui imbrique les 2 conditions : pour l instant je n'ai que la premiere :

SI(B2>30;80 * B1 + 0,2 * B2;75 * B1 + 0,1 * B2)

Merci d avance



Utile
+0
plus moins
Bonjour
à adapter faite d'iNfos complètes

en B2 nombre de jours
en C2 "diesel" ou "essence"
en D2 nombre de kms


=SI(B2="";"";(SI(B2>30;80;75)*B2+SI(B2>30;0,2;0,1)*D2)/SI(C2="diesel";2;1))

crdlmnt
Donnez votre avis
Utile
+0
plus moins
Haaaa ok, merci d'avance, mais j avoue que j'aurai jamais pu trouver lol, c'est une formule de fou. J'arrive même pas à la comprendre but thanks
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !