Signaler

Marque pages ne répond plus

Posez votre question Msix06 - Dernière réponse le 26 oct. 2017 à 16:34 par pistouri
Bonjour,
je ne peux plus marquer mes pages affichées comme avant et ce depuis 2 jours, avant il suffisait de cliquer sur marquer cette page et elle se dirigeait dans la bibliothèque prévue à cet effet, et là la fenêtre sur la droite ne s'affiche plus merci de votre aide


Utile
+0
plus moins
Bonjour ,
Relancez l’installation de Firefox ...
https://www.mozilla.org/fr/firefox/new/

Msix06- 25 oct. 2017 à 11:54
installer ou réparer
Répondre
MPMP10 3147Messages postés vendredi 28 avril 2017Date d'inscription 10 novembre 2017 Dernière intervention - 25 oct. 2017 à 22:54
" Relancez l’installation " -------> installer .
Répondre
Donnez votre avis
Utile
+0
plus moins
merci de votre aide
mais aucun effet la situation reste identique je ne peux toujours pas marquer les pages consultées avez vous une autre solution ?
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Vois tu l 'icône de l 'étoile dans la Barre d 'outils ?



Si tu ne la vois pas :
-Ouvre Firefox
Fais un clic droit en haut de la page sur l'espace vide à coté de tes onglets et sélectionne personnaliser. (ou bien clic sur les 3 traits horizontaux en haut et à gauche puis sur Personnaliser)

Si tu vois l 'icône Marque-pages fais le glisser dans la barre d 'outils



Sinon pour rajouter un marque-pages fais un clic droit dans la page que tu veux ajouter et clic sur l 'étoile (c 'est le dernier icône à droite



Si tu ne voit rien du tout fais le savoir dans le prochain message
Mets une capture d 'écran si possible

++
Donnez votre avis
Utile
+0
plus moins
A ce stade tu peux tenter une réparation de Firefox

Efface tout dans la barre d 'adresse et fais un copier/coller

about:support

Puis Entrée clavier

Clic sur → Réparer Firefox




Donnez votre avis
Utile
+0
plus moins
j'ai bien l'étoile et la bibliothèque dans la barre des taches qui passe au bleu avant d'enter dans la bibliothèque quand je clic sur l'étoile pour marquer la page, mais cette page ne se retrouve nul part dans la défilé des marques pages saisis dans la bibliothèque

le solution de réparer Firefox par la page (about:support) ne donne aucun résultat non plus, le marque page traditionnel par la barre de menus ne redirige pas sur la fenêtre habituelle qui s'affiche à gauche là où il y a l'étoile, le clic sur l'étoile malgré une coloration bleu de saisie ne permet pas de retrouver la page marquée dans la bibliothèque et le clic droit sur l'étoile du menu de la page a marquer ne donne aucun résultat non plus
il reste deux solutions une restauration de l'ordinateur à une date antérieure à cette anomalie avec une version qui ne sera pas à jour, ou changer pour chrome ou opéra avec beaucoup de regrets pour Firefox
Donnez votre avis
Utile
+0
plus moins
Vérifie si Dossier est sélectionné (dans l 'étoile) avec → Menu des Marque-pages


Ensuite il te suffit de regarder tes Marque-Pages en haut de Firefox dans la barre de Menus
Si tu ne la pas , clic droit en haut de Firefox puis coche → barre de Menus
Donnez votre avis
Utile
+0
plus moins
je l'ai dans la barre des menus c'est de là qu'habituellement je marque mes pages, c'est de là que s'ouvre cette fenêtre sur la droite, là où il y a l'étoile et qui permet de sélectionner le dossier de la bibliothèque choisie et de terminer la saisie, mais plus de fenêtre !!! donc plus de saisie quelque soit le mode utilisé même ctrl+D
Donnez votre avis
Utile
+0
plus moins
Avant de faire une restauration système si tu as un point valide , tentes de
désinstaller complétement Firefox avec cette procédure

1-Commence par faire une sauvegarde de tes marque-pages (fichier HTLM)

2-Télécharge Firefox si tu ne la plus ici
Firefox 32 bit → ici
De toute manière Firefox prévoit de basculer automatiquement les utilisateurs de Firefox 32 bits vers Firefox 64 bits, sur les systèmes Windows 64 bits avec plus de 2 Go de RAM
Voir l 'info → par ici

3-Télécharge Revo-uninstaller
Désinstalle Firefox
Poursuis avec le scan pour supprimer les fichiers du registre
Redémarre le PC

4- Regarde et supprime le dossier Mozilla dans ces 4 répertoires:
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Local
--> C:\Program Files (X86)
--> C:\Programmes

il te faut afficher les fichiers et dossiers cachés
Voir ici

5-Supprime les raccourcis Firefox sur le bureau si tu en as

6- Réinstalle Firefox

Fais ensuite un essai de marquer une page
Donnez votre avis
Utile
+0
plus moins
aucun résultat, situation identique après toutes les manip précitées,
j'abandonne, ça me prend la tête, merci a vous tous pour votre aide, je vais croire qu'il s'agit d'un bug Mozilla lors d'une de leur mise à jour, je vais utiliser le module Pocket pour y stocker les pages mais bien moins pratique
encore merci
Donnez votre avis
Utile
+0
plus moins
A tête reposée , installe une ancienne version de Firefox
Par exemple Firefox 53
Voir ici
Puis mettre à jour vers la version 56.1 ou 56.2

Ça donne quoi avec Firefox Portable ?

Cela ne va peut être rien changer mais passe Speedyfox

Donnez votre avis
Utile
+0
plus moins
J 'ai remarqué que tu peux Créer un nouveau fichier des marque-pages
Voir ici
-Supprimer le fichier → places.sqlite
-Supprimer le fichier → xulstore.json

En image ici

Pense à sauvegarder les 2 fichiers avant
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !