Signaler

SOMME de date [Résolu]

Posez votre question seb - Dernière réponse le 7 nov. 2017 à 14:01 par Seb
Bonjour,

J'ai un fichier avec une colonne I dans laquelle se trouvent des dates au format (jj/mm/aaaa hh:mm:ss) date allant du 1er janvier au 31 décembre 2016. Je cherche une solution à partir d'une formule pour compter le nombre de fois ou janvier est présent etc. Ex dans mon tableau il y aurait 30 LIGNES ou c'est janvier, puis 20 lignes pour février etc..

Pourriez vous m'aider ? merci d'avance



Utile
+0
plus moins
Bonjour

En J1 entrer 01/01/16, en J2 01/02/16 etc
En K1 la formule : =NB.SI.ENS(I:I;">="&J1;I:I;"<"&MOIS.DECALER(J1;1))
à étirer vers le bas

Cdlmnt
Via

Vaucluse 20639Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 9 novembre 2017 Dernière intervention - 23 oct. 2017 à 19:18
Bonjour

(et salut Via)

on peut aussi tenter, peut être un peu plus court

=SOMMEPROD((MOIS(I1:I400=1)*1)

et éventuellement pour avoir un tableau mensuel en tirant vers le bas:

=SOMMEPROD((MOIS($I$4:$I$400)=LIGNE(A1))*1)

à tirer sur 12 cellules

crdlmnt

crdlmnt
Répondre
Seb- 7 nov. 2017 à 14:01
Bonjour , merci pour votre aide , ça marche merci
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !