Signaler

Problèmes suite à maj V1703 puis 1709 [Résolu]

Posez votre question vieuxboulon 29Messages postés dimanche 13 mai 2007Date d'inscription 31 octobre 2017 Dernière intervention - Dernière réponse le 31 oct. 2017 à 23:42 par Malekal_morte-
Bonjour
Depuis déjà qq temps, j'avais des plantage au moment des m.a.j. de la version 1704.
Alors j'ai essayé de mettre à jour la version 1709. Comme le pc se bloquait à chaque fois, j'ai essayé les grands moyens: repartir de zéro, formater puis installer à partir du fichier Image sur clé USB créé avec Medial Tools.
Depuis c'est encore pire lors de l'installation mon pc ne "repartait" lors de l'installation et j'ai bien l'impression que bien que celle ci a fini par s'effectuer elle n'est surement pas correcte en plus maintenant celui ci ne s’arrête plus lorsque je clique sur le bouton arrêt De plus la réinstallation à l'aide de MEDIAL TOOLS est toujours impossible.
J'avoue ne plus savoir quoi faire, aussi je sollice votre aide
Je vous en remercie d'avance...--
Utile
+0
plus moins
Salut,

J'ai corrigé le titre, c'est 1703 et pas 1704, à moins que tu parles de 1604.

Si Windows 10 ne se réinstalle pas, faut envisager un problème matériel.
Là en gros, t'as plus de Windows et l'installation ne fonctionne pas ?
vieuxboulon 29Messages postés dimanche 13 mai 2007Date d'inscription 31 octobre 2017 Dernière intervention - 23 oct. 2017 à 10:36
Bonjour
Merci pour ta réponse et ta correction il s'agissait bien de la Version 1703.
En ce qui concerne la situation : Win10 version 1709 s'est installé tant bien que mal ( plutôt mal d'ailleurs)
je cite pèle mêle les problèmes rencontrés: Clique arrêt inopérant, clavier numérique non validé à la mise en route malgré la case démarrage rapide désactivé, ce matin: écran bleu au lancement de Windows Update ; Bref c'est la "mouise!)
Comme toi j'ai pensé à un problème matériel mais lequel?
Ma machine est un PC de bureau Asus CG8270 de cin ans avec un SSD 240G de 2 ans et n'a fait que de la bureautique un peu de vidéo et internet....
Je vais faire les test habituels et tenir au courant, je les avais déjà fait mais rien vu jusqu'alors...
Répondre
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 23 oct. 2017 à 19:34
pouah ouais direct BSOD, c'est pas bon signe :/
Répondre
vieuxboulon 29Messages postés dimanche 13 mai 2007Date d'inscription 31 octobre 2017 Dernière intervention vieuxboulon - 23 oct. 2017 à 21:52
Bonsoir,
J'ai résolu le Pb du clavier numérique ( modif dans un registre) ,
J'ai toujours le pb d’arrêt du PC d'une façon systématique.
Je passe bien en veille, je déconnecte bien également, mais le passage vers l’arrêt ne s'effectue jamais que par l'appui du M/A prolongé cause de tous mes malheurs pour une installation correcte.
Pour l'instant pas d'autre écran bleu et Windows update me dit que je suis à jour
En ce qui concerne le matos: j'ai passé chk dsk c'est O.K , j'ai également effectué un test de la Ram avec memtest 86+ c'est également O.K.
J'ai également effectué un sfc / SCANNOW toujours O.K.
Pour l'instant je suis un peu sec.
Ce qui m'agace, c'est que je ne parviens pas à déterminer si c'est soft ou hard ,
J'ai farfouillé sur le Web pour l'instant sans rien trouvé de probant.
Donc si quelqu’un a une idée... je suis preneur
Répondre
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 23 oct. 2017 à 23:13
Regarde si une mise à jour du bios n'est pas dispo pour ton ordi.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour
La version du BIOS installée date de 25/12/2012 il s'agit de la version 0708 la dernière proposée par le constructeur.
Pour info ma carte mère : ASUSTeK COMPUTER INC. CG8270 Rev X.0x
N° MT7025040500196.
Tout cela pour dire que je n'avance plus.
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 24 oct. 2017 à 22:12
c'est bien la dernière version : https://www.asus.com/fr/Tower-PCs/CG8270/HelpDesk_BIOS/

Du coup, je sais pas trop si ton problème est d'ordre matériel ou si c'est plutôt un problème Windows 10 autre.

Essaye de couper l'arrêt rapide : https://www.malekal.com/windows-10-les-problemes-de-retour-de-mise-en-veille/#Les_problemes_de_retour_de_mise_en_veille_sur_Windows_10
Voir si ça change qq chose.
Répondre
Donnez votre avis
Utile
+0
plus moins
Merci beaucoup pour ton aide,
En ce qui concerne le démarrage rapide: je l'avais déjà décoché ( cause: pour bien enclencher le verrouillage clavier numérique au démarrage.
je n'ai pas de mot de passe en sortie de veille.
D'autre part sur ton site j'avais espoir en regardant ton tutoriel avec la maj de Intel Management Engine interface je te donne la version 11.05.1189 du 28/03/2016 d'autre part la commande powercfg h off ne semble plus passer.
Je cherche mais je coince..


--
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 25 oct. 2017 à 11:57
Je ne sais pas trop quoi te dire, si tout est à jour, pilotes et drivers.
Je vois pas trop ce que tu peux faire de plus.

Eventuellement contacte le support Microsoft.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonsoir,

L’outil DISM (Deployment Image Servicing and Management) permet de réparer l’image de Windows 10. Pour l’utiliser, lancez l’Invite de commandes (Windows powershell admin) comme nous l’avons fait précédemment puis entrez la commande suivante :

Dism /Online /Cleanup-Image /RestoreHealth

Le traitement se fait en qq minutes.

Puis rebootez l'ordi...
Donnez votre avis
Utile
+0
plus moins
Bonjour,
Merci pour votre suivi.
Entre temps j'ai fait plusieurs manips sans parvenir à résoudre mon pb.
1)j'ai retrouvé un clavier et souris filaire et un DD vierge puis réinstallé Win7 fourni avec mon pc d'origine. Comme les dvd datent de 2012 il y a eu pas mal de maj malgré tout, s'est réinstallé sans aucun problème de redémarrage.
2) je me suis attaqué à nouveau sur Win10 sur mon SSD à partir du boot USB formatage partion GPT l'installation s'est déroulé mieux que la dernière fois mais il a eu qqs blocages. bref cela semblait marcher.
Par contre après avoir remis mes applications j'ai passé un petit utilitaire proposé par Microsoft pour diagnostiquer les ports USB ( WinUSB.diagcab) qui a trouvé un pb et l'a corrigé... et alors patatras je reviens à la case départ: à savoir déconnexion possible mais arrêt impossible.
Autrement je récapitule: Démarrage rapide décochée mot de passe après mise en veille décochée passage de la commande Dism ne trouve rien
j'ai quand même relancer sous Win7 et la ça marche.
Je viens de poser la question sur le forum Microsoft, j'ai reçu une réponse me demandant de désactiver les pilotes de mon lecteur de carte .... cà ne marche pas. En ce qui me concerne je ne peux que penser que c'est un problème de Win10 et non matériel.
Qu'en pensez vous?

--
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 29 oct. 2017 à 12:49
Vérifie si une mise à jour du BIOS est disponible : https://www.malekal.com/mettre-a-jour-bios/
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour Malekal_morte et merci pour ton suivi
Comme je l'avais dit précédemment j'ai la version 0708 de mon Pc Asus CG8270 la dernière version fournie par le constructeur.
Je l'ai quand même téléchargé et flashé mais mon problème est toujours la
De plus, après le démarrage il peut y avoir des BSOD ( j'utilise Mozilla).


--
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 29 oct. 2017 à 20:57
ok donc c'est surement lié à Windows 10.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour Malekal_morte
Au final mon problème semble résolu.
Je l'avais exposé également sur Microsoft communauté et un membre m'a suggéré d'enlever la carte wifi ( dont je ne sers pas).
J'étais assez sceptique. Dans un premier temps je l'ai désactivé, par le gestionnaire et le pc s'est arrêté correctement, ensuite je l'ai réactivé: arrêt impossible de nouveau donc solution concluante. je l'ai donc enlevée puisque moi je n'en sers pas. Néanmoins c'est assez troublant.
Pour info supplémentaire (cela peut servir à d'autres) la carte est de marque ANATEL type WN7601R-H1
Le pilote installé est de Microsoft datant 18/05/2015 et il semble pas y avoir de pilote plus récent.
Malekal_morte- 140800Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 9 novembre 2017 Dernière intervention - 31 oct. 2017 à 23:42
ok merci pour l'info =)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !