Signaler

Ethernet Panneau Jaune ! (Code 28)

Posez votre question W1KKEDDD 6Messages postés jeudi 12 octobre 2017Date d'inscription 13 octobre 2017 Dernière intervention - Dernière réponse le 13 oct. 2017 à 20:53 par kaneagle
Bonjour,
Cela fait bien 3 jours que j'essaie de régler mon problème avec ce que je trouve sur le net mais pas moyen.
Je suis relié par câble Ethernet RJ45 et je n'ai plus d'internet, seulement ce foutu panneau jaune.

Dans mes périphériques, j'ai des panneaux jaunes sur ces lignes là :
"-Contrôleur de bus SM
-Contrôleur de bus USB
-Contrôleur de bus USB
-Contrôleur PCI de communications simplifiées
-Périphérique inconnu"

ils me disent que je n'ai pas de pilotes installés (code 28) alors que j'ai bien installé le pilote Realtek LAN de ma carte mère Asus trouvé sur leur site.

Ma carte mère : ASUS P8P67
Je suis sur Windows 7 64bits

Le numero d'identification du matériel "Contrôleur de bus SM" :

PCI\VEN_8086&DEV_1C22&SUBYS_844D1043&REV_5
PCI\VEN_8086&DEV_1C22&SUBYS_844D1043
PCI\VEN_8086&DEV_1C22&CC_0C0500
PCI\VEN_8086&DEV_1C22&CC_0C05

Pourriez-vous m'aider, je suis à court d'idée...

Cordialement.
Utile
+0
plus moins
Bonsoir,

Quelle est ta version de Windows..?

Fait une capture d'écran de ton gestionnaire de périphériques avec ses points jaunes... et tu le mets Sur cjoint.com c'est très bien et tu mets le lien ici.
Tu as un outil pour la capture, "Snipping Tool" dans accessoires

et aussi, tu fait une commande manuelle:

Touche windows + R et dans la lucarne tu tape: cmd /k ipconfig /all > ipconfig.txt & notepad.exe ipconfig.txt et tu colle tout ici..

Pour transporter, tu les mets dans une clé USB et l'envoie sur le PC qui communique avec le forum.
Donnez votre avis
Utile
+0
plus moins
Je suis sur un Windows 7 familial 64 bits
(mais je peux passer sur le professional)





Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : Adrien-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : BC-AE-C5-76-A7-60
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.{E2DBEA0B-9AA5-4B7D-B276-E9AAE81B970D} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui



voilà j'espere que cela pourrait t'aider.
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Essaie ces pilotes:
--> Chipset
--> USB

-------------------------------------------

Pour l'ethernet:
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.
Va dans cartes réseau
Fais clic droit sur la carte ethernet (Realtek)
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

-------------------------------------------

Pour le périphérique inconnu:
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.




Donnez votre avis
Utile
+0
plus moins
Effectivement il te manque des drivers il faudrait d'abord faire fonctionner ça et ne plus avoir de point jaune et en premier pour ta carte réseau, ensuite tu pourras faire les téléchargement.
https://realtek-download.com/wp-content/uploads/2017/07/0020-Install_Win7_7112_09202017-1.zip
télécharge ça, transporte le sur clé USB et tu installe sur le PC ensuite, tu le redémarre... et essaie ta connexion...

-- J'espère que le driver ci-dessus fera marcher ta connexion.. dans la commande manuelle, ta connexion Ethernet est déconnectée ou désactivée, il faudra donc regarder ça.

Ensuite, tu pourras te connecter sur https://www.driverscloud.com/fr/demarrer pour vérifier et mettre à jour tous tes drivers...

voila..
Donnez votre avis
Utile
+0
plus moins
Il y a du mieux, il n'y a plus les lignes :

-Contrôleur de bus SM
-Contrôleur de bus USB
-Contrôleur de bus USB

J'ai fait désinstaller et Action => Rechercher les modifications sur le matériel
mais rien.

J'ai installé ton lien mais rien non plus...

voilà les numeros d'identification du matériel du périphérique



PCI\VEN_8086&DEV_1C3A&SUBSYS_844D1043&REV_04
PCI\VEN_8086&DEV_1C3A&SUBSYS_844D1043
PCI\VEN_8086&DEV_1C3A&CC_078000
PCI\VEN_8086&DEV_1C3A&CC_0780


USB\VID_0CF3&PID_3000&REV_0200
USB\VID_0CF3&PID_3000

Merci de votre aide.
Donnez votre avis
Utile
+0
plus moins
Tu devrais avoir un CD d'installation qui a été fourni avec ta carte mère..??

Si oui, essaie d'y trouver le drivers de la carte réseau et installe le.
Donnez votre avis
Utile
+0
plus moins
A mon avis, les derniers points jaunes concernent le périphérique Audio Haute définition, rien à voir avec la carte réseau Ethernet.
Donnez votre avis
Utile
+0
plus moins
Essaie ces 2 pilotes:
--> MEI
--> Ethernet

Pour le périphérique inconnu:
Fais clic droit
Désinstaller (incluant tous les pilotes)
Redémarre le pc.

Donnez votre avis
Utile
+0
plus moins
Bonjour,

Je n'ai plus aucuns panneaux jaunes
le "Contrôleur PCI de communications simplifiées" a été résolu grâce à ton Pilote du lien "MEI"

Et le "Périphérique inconnu" a été résolu grâce à un pilote que j'ai trouvé sur le net, c'était pour le Bluetooth...

Mais du coup, vu que j'ai tous les pilotes ça devrait marcher.....bah non ! -_-

Il est perpétuellement en recherche. Dans le centre de réseau et partage, il est écris "Réseau Non identifié".
Donnez votre avis
Utile
+0
plus moins
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes réseau ?

Donnez votre avis
Utile
+0
plus moins
J'ai :

-Périphérique Bluetooth (Réseau personnel)
-Périphérique Bluetooth (TDI protocole RFCOMM)
-Realtek PCIe GBE Family Controller
kaneagle 75054Messages postés mercredi 27 mai 2009Date d'inscription ModérateurStatut 13 octobre 2017 Dernière intervention - 13 oct. 2017 à 16:27
Regarde le message plus bas.
Répondre
Donnez votre avis
Utile
+0
plus moins
Va dans démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> Invite de commandes
Choisis --> exécuter en tant qu'administrateur et valide

Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.

-------------------------------------------
Si le problème persiste:
Ferme le pc
Débranche le modem (box) et routeur de la prise murale
Attend quelques minutes
Rebranche le modem et routeur sur la prise murale
Attend que les led soient tous allumés
Démarre le pc.
Donnez votre avis
Utile
+0
plus moins
J'ai fais comme tu as dis...Toujours rien.
Donnez votre avis
Utile
+0
plus moins
Va dans le gestionnaire des périphériques
Cartes réseau
Fais clic droit sur --> Realtek PCIe GBE Family Controller
Désinstaller (incluant tous les pilotes)

Va dans démarrer
Panneau de configuration
Programmes et fonctionnalités
Désinstalle --> Realtek PCIe GBE Family Controller
Redémarre le pc.

Installe de nouveau le pilote --> Ethernet
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !