Signaler

Probleme acces reseau sur lecteur reseau NT4 [Résolu]

Posez votre question Treza88 - Dernière réponse le 13 oct. 2017 à 19:46 par Treza88
Bonjour a tous,

Je sollicite votre aides car je suis dans la panade la plus totale, après une coupure de courant ( du moins je pense que cela viens de là), j'ai 2 ordinateurs sous win10 et un sous win8.1 qui ne peuvent plus accéder a mon serveur sous NT4 et en l'ocurance ne m'autorise pas l’accès au lecteur réseau sur ce serveur.
Quand je clic sur le serveur dans mes favoris réseau ( ou je vois tous mes autres pc et mon serveur) il me demande de me loguer et de rentrer un mot de passe, ce qui n’était pas le cas au par avant. de plus le mot de passe et le login ne fonctionne pas.

Tous mon réseau fonctionnais correctement depuis des années avant cette coupure.

Auriez vous un axe de recherche, car la je suis en plein brouillard, tout me parait correct au niveau de mes configuration et rien ne fonctionne.

Autre élément j'ai sur mon pc avec win8.1 un pc virtuel avec win XP qui accède sans soucis au serveur.

Merci d'avance à toute personne voulant me donner un coup de main.
Utile
+0
plus moins
Bonjour,

Es tu en domaine ou en groupe de travail (Workgroup)?

Avec le compte admin du domaine tu ne devrais pas avoir de soucis pour accéder à tes ressources partagées.

Je suppose que tu es en Workgroup.

Commence par éteindre toutes machines composant ton réseau puis de démarrer ton serveur et de démarrer ensuite tes postes clients. Tente d'accéder à tes ressources!

Tiens nous au courant
cdt
Donnez votre avis
Utile
+0
plus moins
Je suis en groupe de travail Workgroup
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 12 oct. 2017 à 18:34
- Eteins tous tes postes !
- Démarre ton serveur uniquement - Laisse le correctement démarrer jusqu'à Windows
- Ensuite redémarrre tes postes clients
- Et tente d'accéder à tes ressources partagées
Répondre
Donnez votre avis
Utile
+0
plus moins
OK je tente le coup et je reviens après.
Donnez votre avis
Utile
+0
plus moins
Test fait un peu long mais j'avais un pc w10 qui devait faire une mise a jour, mais rien de changé.
Toujours impossible de me connecter au serveur depuis mes pc.
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 12 oct. 2017 à 21:01
- Quand tu accèdes à ta ressource partagée depuis un client windows 10, le login et le mot de passe demandés sont ceux de l'administrateur de ta machine NT4.
C'est bien comme cela que tu procédes?
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui tout a fait et j'ai bien mes utilisateurs de configuré avec le même mot de passe sur le serveur NT4.
J'ai même essayé de recréer un autre utilisateur sur mon pc et de le configurer sur le serveur NT4, mais toujours le même scenario login mot de passe incorrect
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 09:23
Utiliser cette possibilité "\\IP_cible\nom partage" (dans l'explorateur ou exécuter) - Qu'est ce qu'il te dit?
Répondre
Donnez votre avis
Utile
+0
plus moins
Au mieux il me demande login mot de passe ou mouline et rien.
En tapant:
\\192.168.1.11\D$ (nom de partage sur serveur)
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 10:08
Puisque tes utilisateurs sont bien déclarés sur NT4 : OK
Tente de recréer une ressource partagée (Partage et sécurité NTFS : Tout le monde pour test) et vois comment il se comporte.

Et tente d'y accéder de la même maniére
Répondre
Donnez votre avis
Utile
+0
plus moins
Après 30 a 40 secondes d'attente toujours le fenêtre login mot de passe

sur une autre partition du serveur avec:

\\192.168.1.11\E (partage avec permission tout le monde et contrôle total)
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 12:00
Regarde ce lien : pour y trouver quelques pistes : https://social.technet.microsoft.com/Forums/windows/fr-FR/13afe66b-1da5-44a4-84d3-b2fdf8924dfa/connexion-poste-windows-7-serveur-windows-nt-impossible?forum=1092
Répondre
Donnez votre avis
Utile
+0
plus moins
Ok je vais regarder, mais c'est un truc de fou mes pc en xp ce connecte sans soucis au serveur et pas ceux en Win10 et Win8.1.
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 12:35
Les liens suivants peuvent te faire dire que c'est sans doute assez normal puisque 'à partir de windows 7 l’authentification NTLMv2 n’est pas activée dans Windows 2000 et inférieur.

Tiens nous au courant
Répondre
Donnez votre avis
Utile
+0
plus moins
Un autre lien intéressant en rapport avec le premier : https://support.microsoft.com/fr-fr/help/982734/you-cannot-access-a-shared-folder-that-is-located-on-a-windows-2000-or

Ce qui est intéressant à noter :

Cause :
Windows 7 et + utilise NTLM version 2 (NTLMv2) l’authentification. Par défaut, l’authentification NTLMv2 n’est pas activée dans Windows 2000 ou Windows 98. Par conséquent, ce problème se produit.

Résolution


Pour résoudre ce problème, activez l’authentification NTLMv2 sur le Windows 2000 (ou nt4)ou l’ordinateur fonctionnant sous Windows 98. Pour ce faire, procédez comme suit :
Démarrez l'Éditeur du Registre. Pour ce faire, cliquez sur Démarrer, sur exécuter, tapez Regeditet appuyez sur ENTRÉE.
Recherchez et cliquez sur les sous-clés de Registre suivantes :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA
Recherchez la valeur de Registre LmCompatibilityLevel .



Si la valeur de Registre n’est pas présente, procédez comme suit pour la créer :
Sélectionnez la sous-clé de Registre qui est répertoriée à l’étape 2.
Dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
Tapez LmCompatibilityLevelet appuyez sur ENTRÉE.
Définissez la valeur DWORD de 1. Pour ce faire, cliquez sur Modifier dans le menu Edition , tapez 1 dans la zone données de la valeur , puis cliquez sur OK.
Quittez l’Éditeur du Registre et redémarrez l’ordinateur.


"Alea jacta est : ils sont bavards, à la gare de l'Est." (P.Desproges)
Donnez votre avis
Utile
+0
plus moins
Ok merci davedrink

J'ai consulté le premier lien, page que j'avais déjà survolé, mais me paraissait bien compliqué, mais comme tu me l'a représenté je me suis plus penché dessus et résolu mes soucis, c’était bien le niveau d'authentification qui n'était pas défini.
Et en plus gpedit.msc n'était pas installé sur certains pc, j'ai donc du l'installer.
Par contre pour quelle raison le paramétrage a été modifier sur les trois pc, c'est un grand mystère.

Encore un grand merci pour le coup de main je n'aurais jamais trouvé tout seul.
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 15:06
Tant mieux ça me fait plaisir et je suis content pour toi. Content que ton probléme soit résolu. (indique le) bonne journée je sens que tu respires :).
Répondre
davedrink 73Messages postés jeudi 12 octobre 2017Date d'inscription 22 octobre 2017 Dernière intervention - 13 oct. 2017 à 15:07
Tu as modifié l'authentification sur ton serveur NT4 ou sur les postes clients au final?
Répondre
Treza88- 13 oct. 2017 à 19:46
Oui c'est clair je respire car ne pas avoir accès a ce lecteur réseau nous bloquait toute la production informatique.
Et Oui sur tous les postes clients dans "Sécurité réseau:niveau d'authentification LAN Manager" au lieu de "non défini" dans les propriétés, j'ai remplacé par "Envoi LM & NTLM - utilise la sécurité de session NTLMv2 si négociée".
Et tout est rentrée dans l'ordre, comme part magie.
Mais pour moi comment ce paramètre a pu être modifié car tout fonctionnait parfaitement depuis des années restera pour moi un mystère.
Et je le répète encore merci a toi et a ce forum et a tout les forums qui dépannent des personnes comme moi.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !