Menu

Problèmes affichage vidéos

J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 11 oct. 2017 à 15:44 - Dernière réponse : jumulka 3852 Messages postés vendredi 14 décembre 2012Date d'inscription 20 avril 2018 Dernière intervention
- 25 oct. 2017 à 23:48
Bonjour,

Voilà plus d'une semaine que je rencontre des soucis d'affichage, notamment sur Facebook et sur Youtube (par rapport aux vidéos). En effet, quand je descends un peu trop mes actualités Facebook, la page devient toute noir pendant une fraction de seconde et les vidéos deviennent entièrement vertes. Pour ce qui est de Youtube, l'image à tendance à scintiller pendant une fraction de seconde mais c'est beaucoup moins désagréable que pour le premier cas de figure.

J'ai bien évidemment désinstaller mes pilotes graphique AMD et mis à jour vers une nouvelle version (j'ai d'ailleurs essayer les 3 pilotes proposés séparemment) :

http://support.amd.com/fr-fr/download/desktop?os=Windows+10+-+64

Désinstaller aussi Chrome en prenant bien soin de vider les cookies, fichier temporaires etc et de réinitialiser celui-ci mais rien à faire le problème perdure.

Je précise que je n'ai ce problème qu'avec Google Chrome, Firefox lui ne rencontre pas ce genre de problème. Bien évidemment j'ai une carte graphique AMD comme vous avez pu le constater : Radeon HD 7850 OC 2 GO et je tourne sur Windows 10.

Merci d'avance !
Afficher la suite 

15 réponses

Répondre au sujet
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 11 oct. 2017 à 15:55
0
Utile
1
as tu fait le mise a jour de google chrome?
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 11 oct. 2017 à 16:23
Oui bien entendu, je l'ai même désinstaller et réinstaller via le site.
Commenter la réponse de ISZADIN
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 12 oct. 2017 à 19:58
0
Utile
J'ai remarqué que j'avais souvent ce message aussi :

Commenter la réponse de J-Cee
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 20 oct. 2017 à 20:11
0
Utile
1
tu as ignorer ou actualiser?
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 21 oct. 2017 à 00:13
Ah bah que je fasse l'un ou l'autre, ça fait planter facebook de toute façon
Commenter la réponse de ISZADIN
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 21 oct. 2017 à 00:14
0
Utile
J'ai remarqué que j'avais ceci dans "Chrome://gpu"

http://www.hostingpics.net/viewer.php?id=861485chrome20171021001203.png
Commenter la réponse de J-Cee
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 24 oct. 2017 à 22:27
0
Utile
alors je ne peux pas t'aider, mais je connais celuit qui peut t'ader ici, le lien suivant:
Commenter la réponse de ISZADIN
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 24 oct. 2017 à 22:28
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 24 oct. 2017 à 22:29
et click sur -lui ecrire un message- et dit ton probleme.
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 25 oct. 2017 à 03:49
Merci pour ta réponse, je viens de lui envoyé un message :)
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention > J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 25 oct. 2017 à 18:14
d'accord
Commenter la réponse de ISZADIN
jumulka 3852 Messages postés vendredi 14 décembre 2012Date d'inscription 20 avril 2018 Dernière intervention - Modifié par jumulka le 25/10/2017 à 18:46
0
Utile
3
Salut,

essaye ça : https://www.youtube.com/watch?v=9L6BZNz3x9o
ou https://www.youtube.com/watch?v=Nz_HgqzmRkQ


C'est en anglais mais c'est pas bien compliqué
ISZADIN 157 Messages postés samedi 20 mai 2017Date d'inscription 14 avril 2018 Dernière intervention - 25 oct. 2017 à 18:54
salut jumulka
J-Cee 551 Messages postés vendredi 23 février 2007Date d'inscription 2 février 2018 Dernière intervention - 25 oct. 2017 à 21:47
Salut,

Je viens de faire les deux liens mais le problème reste le même, encore... :/
jumulka 3852 Messages postés vendredi 14 décembre 2012Date d'inscription 20 avril 2018 Dernière intervention - 25 oct. 2017 à 23:48
Commenter la réponse de jumulka